<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Target claims 'organized retail crime' contributed to $400M loss - Bring Me The News</title><link rel="canonical" href="https://bringmethenews.com/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss"><meta property="author" content="Adam Uren"><meta name="description" content="Target's anti-theft measures have been particularly noticeable in downtown Minneapolis."><meta name="keywords" content="MN Business,MN Crime,Minnesota,Shoplifting Mn,Mn Business,Target News"><meta name="section" content="MN Business"><meta name="pagetype" content="article"><meta name="tags" content="MN Crime, Minnesota, Shoplifting Mn, Mn Business, Target News"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02b090cad00025c3"><meta name="published" content="2022-11-17T16:15:46Z"><meta name="dcterms.rightsHolder" content="Bring Me The News LLC"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://bringmethenews.com/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss"><meta name="twitter:image" content="https://bringmethenews.com/.image/t_share/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg"><meta name="twitter:description" content="Target's anti-theft measures have been particularly noticeable in downtown Minneapolis."><meta name="twitter:domain" content="bringmethenews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://bringmethenews.com/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss"><meta name="og:title" content="Target claims 'organized crime' contributed to $400M loss"><meta property="og:description" content="Target's anti-theft measures have been particularly noticeable in downtown Minneapolis."><meta property="og:image" content="https://bringmethenews.com/.image/t_share/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg"><meta property="og:site_name" content="Bring Me The News"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Bring Me The News"><meta name="parsely-title" content="Target claims 'organized crime' contributed to $400M loss - Bring Me The News"><meta name="parsely-link" content="https://bringmethenews.com/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss"><meta name="parsely-image-url" content="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg"><meta name="parsely-post-id" content="ci02b090cad00025c3"><meta name="parsely-pub-date" content="2022-11-17T16:15:46Z"><meta name="parsely-section" content="MN Business"><meta name="parsely-author" content="Adam Uren"><meta name="parsely-tags" content="MN Business,MN Crime,Minnesota,Shoplifting Mn,Mn Business,Target News"><meta name="sailthru.title" content="Target claims 'organized crime' contributed to $400M loss"><meta name="sailthru.image.full" content="https://bringmethenews.com/.image/t_share/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg"><meta name="sailthru.date" content="2022-11-17T16:15:46Z"><meta name="sailthru.author" content="Adam Uren"><meta name="sailthru.tags" content="MN Business,MN Crime,Minnesota,Shoplifting Mn,Mn Business,Target News"><meta name="sailthru.description" content="Target's anti-theft measures have been particularly noticeable in downtown Minneapolis."><meta name="phx:content-item-id" content="ci02b090cad00025c3"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="bringmethenews"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://bringmethenews.com/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss","name":"Target claims 'organized crime' contributed to $400M loss","description":"Target's anti-theft measures have been particularly noticeable in downtown Minneapolis.","image":[{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg","width":1200,"height":900}],"headline":"Target claims 'organized crime' contributed to $400M loss","datePublished":"2022-11-17T16:15:46Z","dateModified":"2022-11-17T16:15:49Z","keywords":"MN Business,MN Crime,Minnesota,Shoplifting Mn,Mn Business,Target News","publisher":{"@type":"Organization","name":"Bring Me The News","logo":{"@type":"ImageObject","url":"https://bringmethenews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg","width":306,"height":60}},"author":{"@type":"Person","name":"Adam Uren"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://bringmethenews.com/.image/MTkxODY4MzkyNDU2NTk1MTA3/bmtn_favicon_512x512-white-bkgrnd.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://use.typekit.net/sak4piw.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-11-14-204452-77e31fe-029953";</script><script>var genTs = 1668701760984;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>addPhxTrackedNumericFeature('experimental-lazy', 50);</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('jw-amp', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/sak4piw.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=f286c63abf338a12cd9abe065d7881e7&amp;v=2022-11-14-204452-77e31fe-029953"><script src="/.bootscripts/runtime.min.js?v=2022-11-14-204452-77e31fe-029953"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"experimental-lazy":50,"use-hummingbird":true,"jw-amp":true,"lazy-load-ads":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Login","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'bringmethenews';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='12';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta1.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";s.async = true;el.parentNode.insertBefore(s, el);var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];t.src = "/runtime/delta.js?v=2022-11-14-204452-77e31fe-029953";el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-11-14-204452-77e31fe-029953"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-11-14-204452-77e31fe-029953"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-11-14-204452-77e31fe-029953"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-11-14-204452-77e31fe-029953"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="XIYIEOIs962Q4u-3fZgNLHgUQmZZyY60gLZxK-iCobs"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Bring Me The News - Main - RSS feed" href="https://bringmethenews.com/.rss/full/"><link rel="amphtml" href="https://bringmethenews.com/.amp/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss"></head><body class="mm-alt-demo-data-enabled mm-experimental-lazy-enabled mm-use-hummingbird-enabled mm-jw-amp-enabled mm-lazy-load-ads-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-11-14-204452-77e31fe-029953" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news" title="MN News">MN News</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-1" aria-label="button-toggler-offcanvas0-1" id="toggler-offcanvas0-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-1" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-1" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-0" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/news/mn-consumer" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-1" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/health" title="Health">Health</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-weather" title="MN Weather">MN Weather</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.si.com/fannation/bringmethesports/" target="_blank" title="MN Sports" rel="noopener">MN Sports</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle" title="MN Lifestyle">MN Lifestyle</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-4" aria-label="button-toggler-offcanvas0-4" id="toggler-offcanvas0-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-4" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-4" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-0" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/fun" title="Fun">Fun</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-1" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/music" title="Music and Radio">Music and Radio</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-2" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/minnesota-property" title="Property">Property</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-3" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/tv-movies" title="TV &amp; Movies">TV &amp; Movies</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-4" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/shopping" title="Shopping">Shopping</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-5" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/mnlife" title="Minnesota Life">Minnesota Life</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-6" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/travel" title="Travel">Travel</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living" title="Best of MN">Best of MN</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-5" aria-label="button-toggler-offcanvas0-5" id="toggler-offcanvas0-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-5" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-5" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-0" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/bars-and-restaurants" title="Bars and Restaurants">Bars and Restaurants</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-1" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/home-and-garden" title="Home and Garden">Home and Garden</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-2" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/outdoors" title="Outdoors">Outdoors</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-3" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/places-to-go" title="Places to Go">Places to Go</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-business" title="MN Business">MN Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/wisconsin-news" title="WI News">WI News</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/meet-the-team" title="Meet the Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Meet the Team</em></a></li><li phx-track-id="Item"><a href="/advertise" title="Advertise With Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise With Us</em></a></li><li phx-track-id="Item"><a href="/page/jobs" title="Jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Jobs</em></a></li><li phx-track-id="Item"><a href="/page/contests" title="Contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contests</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">November 17, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-ac88cafa546c4c4db8f9c419be890263"></div><div class="m-ad-adhesion" id="ad-3de3e471c1374d0eb54f13fd5884a16b"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MN News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.si.com/fannation/bringmethesports/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link is-current-section" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wisconsin-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WI News</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_channel-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg&quot;);" href="/" aria-label="Bring Me The News" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home" style="max-height:314px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MN News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.si.com/fannation/bringmethesports/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link is-current-section" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wisconsin-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WI News</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier></div><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-803cab5845214fd78afa6ee4ad3d3cec"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-da68a490144a417f913a6ab18c755a12"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-d91d091340a8400fa91a087efbf5f7be"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-6fb45b2034c547edaf9f81a04ea41c53"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02b090cad00025c3","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-11-17T16:15:46Z","path":"/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss","publicationTimestamp":"2022-11-17T16:15:46Z","title":"Target claims 'organized crime' contributed to $400M loss","viewProperties":{"viewAdvanced":{"cspDomainsToAllowEmbedding":[]},"sidebar":{"component":{"disableScrolling":false,"components":[]},"disableRightRail":false,"disableAboveTheFoldAd":false},"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Target claims 'organized crime' contributed to $400M loss","exclusiveContentType":"free","sanitizedTitle":"Target claims organized crime contributed to 400M loss","pageType":"Article Page","mavenPageType":"photo-gallery-article","sectionPath":"MN Business","parentSectionName":"MN Business","authorName":"Adam Uren","author":"tm-ci02234801700526fb","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q4","trackedRichTermNames":"","originalPublishDate":"2022-11-17","trackedExtendedAttributes":"","characterCountByBreakpoint":{"A":2062,"B":2062,"C":2062,"D":2062}}},"commentsEnabled":false,"dek":"Target's anti-theft measures have been particularly noticeable in downtown Minneapolis.","disqusId":"bc05de38-668a-11ed-8e0b-0252bcb31449","isCanvas":true,"primaryImage":{"isReadonlyContent":false,"title":"Screen Shot 2022-10-19 at 1.59.52 PM","attribution":{"sourceName":"Tommy Wiita/Bring Me The News"},"format":"jpg","bytes":463804,"primaryPhotoId":"ci02ae305b4000269f","createdTimestamp":"2022-10-19T19:00:05Z","primaryContentSiteId":"cs02220757100027fc","height":930,"cloudinaryVersionId":1666206001,"publicId":"MTkzMTQ1MDAxNjkyMTEyNDY0","objectType":"ContentPhoto","width":1330,"hasFaces":false,"createdPrincipalId":"up021f4b1c10002764","id":"ci02ae305b4000269f","primarySiteId":"cs02220757100027fc"},"primaryImageId":"ci02ae305b4000269f","primarySectionIds":["ci02881d29f0012548"],"promoTitle":"Target claims 'organized crime' contributed to $400M loss","sectionIds":[["ci02881d29f0012548"]],"slug":"target-claims-organized-retail-crime-contributed-to-400m-loss","teaser":"Target's anti-theft measures have been particularly noticeable in downtown Minneapolis.","hasGallery":true,"associatedRichTerms":[{"id":"ci02881d29f0012548","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-07-14T16:51:40Z","path":"/minnesota-business","publicationTimestamp":"2021-07-14T16:51:40Z","title":"MN Business","commentsEnabled":true,"disqusId":"c493ca3c-e4c3-11eb-a85b-02a64882af05","slug":"minnesota-business"},{"id":"ci026231f76000240c","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-04-10T12:13:39Z","path":"/tag/mn-crime","publicationTimestamp":"2020-04-10T12:13:39Z","title":"MN Crime","commentsEnabled":true,"disqusId":"b73ea58c-7b24-11ea-a11f-06a0a3f28790","promoTitle":"MN Crime","slug":"mn-crime"},{"id":"ci02234804702f26fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:15Z","path":"/tag/minnesota","publicationTimestamp":"2018-03-08T23:14:15Z","title":"Minnesota","commentsEnabled":true,"disqusId":"6b26d000-2326-11e8-81f9-025355a05e82","slug":"minnesota"},{"id":"ci029c4efcc0002795","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-03-16T18:58:17Z","path":"/tag/shoplifting-mn","publicationTimestamp":"2022-03-16T18:58:17Z","title":"Shoplifting Mn","commentsEnabled":true,"disqusId":"0b66e941-a55b-11ec-a307-02d517cf87b5","promoTitle":"Shoplifting Mn","slug":"shoplifting-mn"},{"id":"ci0290adf190002478","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-10-26T15:45:26Z","path":"/tag/mn-business","publicationTimestamp":"2021-10-26T15:45:26Z","title":"Mn Business","commentsEnabled":true,"disqusId":"be7c52bf-3673-11ec-8a93-0619ea173e69","promoTitle":"Mn Business","slug":"mn-business"},{"id":"ci02aedbbe800127a3","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-10-27T22:00:05Z","path":"/tag/target-news","publicationTimestamp":"2022-10-27T22:00:05Z","title":"Target News","commentsEnabled":true,"disqusId":"b840f9a2-5642-11ed-a07d-02e88eedb1c5","promoTitle":"Target News","slug":"target-news"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://bringmethenews.com" itemid="https://bringmethenews.com" itemprop="item" content="https://bringmethenews.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/minnesota-business" itemid="https://bringmethenews.com/minnesota-business" itemprop="item" content="https://bringmethenews.com/minnesota-business" itemscope itemtype="https://schema.org/WebPage" title="MN Business"><span itemprop="name">MN Business</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 2560w,https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 2560w,https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 1920w,https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 1920w,https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 1280w,https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 1280w,https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 768w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 960w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 1536w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 768w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 960w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 1536w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 375w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 675w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 750w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 375w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 675w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 750w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 1350w"><img class="m-detail-header--feature-image" alt="Target claims 'organized crime' contributed to $400M loss" decoding="async" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">Target claims 'organized crime' contributed to $400M loss</h1><div class="m-detail-header--dek">Target's anti-theft measures have been particularly noticeable in downtown Minneapolis.</div><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://bringmethenews.com/author/adam" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Adam Uren</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-11-17T11:15:46-05:00" title="Nov 17, 2022">Nov 17, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div><div class="m-detail-header--image-meta-container"><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Tommy Wiita/Bring Me The News</span></p></div><div class="m-detail-header--overlay-dek-size-a"><p>Target's anti-theft measures have been particularly noticeable in downtown Minneapolis.</p></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><div class="m-content-type-metadata--spacer"></div><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Ftarget-claims-organized-retail-crime-contributed-to-400m-loss', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Ftarget-claims-organized-retail-crime-contributed-to-400m-loss&amp;text=Target%20claims%20%27organized%20crime%27%20contributed%20to%20%24400M%20loss', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Ftarget-claims-organized-retail-crime-contributed-to-400m-loss&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTkzMTQ1MDAxNjkyMTEyNDY0%2Fscreen-shot-2022-10-19-at-15952-pm.jpg&amp;description=Target%20claims%20%27organized%20crime%27%20contributed%20to%20%24400M%20loss.%20Target%27s%20anti-theft%20measures%20have%20been%20particularly%20noticeable%20in%20downtown%20Minneapolis.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><p>Target says that a contributing factor to a drop in profitability is &quot;organized crime,&quot; which it claims has contributed to a $400 million loss this year.</p><p>During its 3rd quarter earnings call on Wednesday, chief financial officer&#xA0;Michael Fiddelke addressed Target&apos;s&#xA0;inventory shortages &#x2013; also known as &quot;shrink.&quot; <a href="https://www.shopify.com/retail/loss-prevention-retail-shrinkage#:%7e:text=Shrinkage%20is%20an%20accounting%20term,%2C%20product%20damage%2C%20and%20more." rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Per Shopify</a>, shrinkage in retail describes when a company has fewer items in stock than its recorded inventory states, with possible reasons including theft, shoplifting, administrative errors, vendor fraud, or product damage.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-6f4ac6958b9c4c69abe120910c4d0f17&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-6f4ac6958b9c4c69abe120910c4d0f17&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Fiddelke told analysts that said shrinkage &quot;has already reduced our gross margin by more than $400 million versus last year,&quot; and says he expects that to grow by $600 million by the end of the year.</p><p>When asked for more details, COO John Mulligan said that this inventory shortage is part of a &quot;nationwide problem&quot; that requires collaboration with other affected retailers.</p><p>He then goes on to add: &quot;And&#xA0;this is primarily driven by organized crime.&quot;</p><p>Retail thefts were particularly in the headline last holiday season, when a number of retail stores across the country were the subject of &quot;flash mob&quot; thefts that saw large groups of thieves descend on a store at the same time, outnumbering store security and grabbing what they can before fleeing.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-3c046018b09f45c29572b6c7d1b65073&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-3c046018b09f45c29572b6c7d1b65073&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-097da16433ec4406a79eacc072db7d8e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-097da16433ec4406a79eacc072db7d8e&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-e369da3d11c44a94b837e0328d3dd4c4&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci02234801700526fb&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-e369da3d11c44a94b837e0328d3dd4c4&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="2"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-6ec11766a7c94c6aa47ddc475b6526f6&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-6ec11766a7c94c6aa47ddc475b6526f6&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>But Mulligan&apos;s comments suggest a more chronic, ongoing problem that has resulted in it implementing a number of &quot;remediation&quot; measures in its stores.</p><p>These can be seen <a href="https://bringmethenews.com/minnesota-news/target-puts-toothbrushes-toothpaste-behind-security-glass-at-downtown-store">notably at the Target store</a> on Nicollet Mall in downtown Minneapolis, where regular theft has left to a number of products being placed behind locked glass doors, including toothpaste and other toiletries.</p><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-caption-html data-full-height="1078" data-full-src="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzMTQ0OTg1ODU0NDg2MTc1/screen-shot-2022-10-19-at-15839-pm.jpg" data-full-width="1582" data-image-id="ci02ae30578001269f" data-image-slug="Screen Shot 2022-10-19 at 1.58.39 PM" data-public-id="MTkzMTQ0OTg1ODU0NDg2MTc1" data-source-name="Tommy Wiita/Bring Me The News"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1072" data-full-src="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzMTQ0OTg1ODU0NDIwNTYw/screen-shot-2022-10-19-at-15848-pm.jpg" data-full-width="1570" data-image-id="ci02ae30578000269f" data-image-slug="Screen Shot 2022-10-19 at 1.58.48 PM" data-public-id="MTkzMTQ0OTg1ODU0NDIwNTYw" data-source-name="Tommy Wiita/Bring Me The News"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1148" data-full-src="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzMTQ0OTU5NTQ3NzQ1ODcy/screen-shot-2022-10-19-at-15715-pm.jpg" data-full-width="1548" data-image-id="ci02ae305160002650" data-image-slug="Screen Shot 2022-10-19 at 1.57.15 PM" data-public-id="MTkzMTQ0OTU5NTQ3NzQ1ODcy" data-source-name="Tommy Wiita/Bring Me The News"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1128" data-full-src="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzMTQ1MDAxNjkyMTc4MDAw/screen-shot-2022-10-19-at-15945-pm.jpg" data-full-width="1592" data-image-id="ci02ae305b40002650" data-image-slug="Screen Shot 2022-10-19 at 1.59.45 PM" data-public-id="MTkzMTQ1MDAxNjkyMTc4MDAw" data-source-name="Tommy Wiita/Bring Me The News"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="930" data-full-src="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg" data-full-width="1330" data-image-id="ci02ae305b4000269f" data-image-slug="Screen Shot 2022-10-19 at 1.59.52 PM" data-public-id="MTkzMTQ1MDAxNjkyMTEyNDY0" data-source-name="Tommy Wiita/Bring Me The News"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzMTQ0OTg1ODU0NDg2MTc1/screen-shot-2022-10-19-at-15839-pm.jpg" alt="Screen Shot 2022-10-19 at 1.58.39 PM" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">5</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>5</span><span> Images</span></div></div></div><p>&quot;It&apos;s obviously not something we like to do. It&apos;s far less convenient for guests as they shop our stores, but we think we can manage that from a service perspective,&quot; Mulligan said.</p><p>&quot;And you can see us continue to do that as we see stores that are more impacted. We&apos;ll continue to provide additional remediation factors. The biggest focus for us is keeping our team and our guests safe. And so, we start there.&quot;</p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/mn-crime">MN Crime</a><a href="/tag/minnesota">Minnesota</a><a href="/tag/shoplifting-mn">Shoplifting Mn</a><a href="/tag/mn-business">Mn Business</a><a href="/tag/target-news">Target News</a></div></div></div><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Ftarget-claims-organized-retail-crime-contributed-to-400m-loss', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Ftarget-claims-organized-retail-crime-contributed-to-400m-loss&amp;text=Target%20claims%20%27organized%20crime%27%20contributed%20to%20%24400M%20loss', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Ftarget-claims-organized-retail-crime-contributed-to-400m-loss&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTkzMTQ1MDAxNjkyMTEyNDY0%2Fscreen-shot-2022-10-19-at-15952-pm.jpg&amp;description=Target%20claims%20%27organized%20crime%27%20contributed%20to%20%24400M%20loss.%20Target%27s%20anti-theft%20measures%20have%20been%20particularly%20noticeable%20in%20downtown%20Minneapolis.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-5df5631a6aaa4d59afe87ac4a5c6435f","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-5df5631a6aaa4d59afe87ac4a5c6435f","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-a8fbce9509094019b4ebc3fccc9dc32a","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a8fbce9509094019b4ebc3fccc9dc32a","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://bringmethenews.com/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss" data-widget-id="AR_1" data-external-id="bringmethenews"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><section class="m-video-unit m-component-stack mm-component-stack--is-stacked"><div class="m-video-unit--container"><div class="m-detail--feature-spacer"><div class="m-detail--feature-container l-full-bleed"><figure class="m-detail--feature-video"><phoenix-video-float class="m-video-player" autoplay autoplaymuted autoplayadsmuted><div class="m-video-player--frame-container"><div class="m-video-player--controls-float"><div class="m-video-player--buttons"><button class="m-video-player--close m-icon-button" aria-label="Close Video" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_close"></use></svg></phoenix-icon-fallback><button class="m-video-player--unmute m-icon-button is-active-button" aria-label="Unmute" aria-pressed="false" aria-hidden="true"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_muted"><phoenix-icon-fallback class="m-svg" icon="ico_muted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_muted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button><button class="m-video-player--mute m-icon-button" aria-label="Mute" aria-pressed="false"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_unmuted"><phoenix-icon-fallback class="m-svg" icon="ico_unmuted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_unmuted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></button></div></div><phoenix-video class="m-video--frame" id="video-c8996c639a6d4177959e36ca258e66d7" analytics-config="{&quot;comscore&quot;:{&quot;config&quot;:[{&quot;publisherId&quot;:&quot;27019031&quot;,&quot;videoTracking&quot;:{&quot;isEnabled&quot;:true,&quot;staticReportingValues&quot;:[{&quot;value&quot;:&quot;News&quot;,&quot;key&quot;:&quot;ns_st_ge&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ia&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ce&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ddt&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_tdt&quot;}]}}]}}" ad-config="{&quot;maxDuration&quot;:30,&quot;slots&quot;:[{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-631d4773607345b8a9ea4dffd154b093&quot;}],&quot;unitVendorConfig&quot;:{},&quot;units&quot;:{&quot;A&quot;:[{&quot;code&quot;:&quot;ad-631d4773607345b8a9ea4dffd154b093&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_desktop&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_mw&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_mw&quot;,&quot;siteId&quot;:&quot;812712&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b5fbd6c0066&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736898,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390760,&quot;zoneId&quot;:2180026,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313810&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;B&quot;:[{&quot;code&quot;:&quot;ad-631d4773607345b8a9ea4dffd154b093&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;812711&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b60262d00bc&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180000,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313618&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;C&quot;:[{&quot;code&quot;:&quot;ad-631d4773607345b8a9ea4dffd154b093&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;812711&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b60262d00bc&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180000,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313618&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;D&quot;:[{&quot;code&quot;:&quot;ad-631d4773607345b8a9ea4dffd154b093&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;812711&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b60262d00bc&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180000,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313618&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}]}}" library-id="thS7HM1M" video-id="LVoukQxg" vpaid autoplay autoplaymuted autoplayadsmuted floating dismiss-after-timeout="0" is-playlist></phoenix-video></div></phoenix-video-float></figure></div></div></div></section><section class="m-flex-grid m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTU0MzE4NTMzMzA2NjIzMzEy/section_header_art_small_nextup.svg" alt="Next Up"></h2></div></div><phoenix-hub class="m-card-group--container"><section class="m-card-group mm-card-group--tile-grid"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:12,&quot;widgetName&quot;:&quot;tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss" title="Target claims 'organized crime' contributed to $400M loss" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-10-19 at 1.59.52 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Target claims 'organized crime' contributed to $400M loss</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Target's anti-theft measures have been particularly noticeable in downtown Minneapolis.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/give-to-the-max-day-2022-heres-how-you-can-help-local-nonprofits" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/give-to-the-max-day-2022-heres-how-you-can-help-local-nonprofits','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/give-to-the-max-day-2022-heres-how-you-can-help-local-nonprofits" title="Give to the Max Day 2022: Here's how you can help local nonprofits" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzODE0NTcxNTI0MzAyMzIw/screen-shot-2022-11-17-at-95216-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-11-17 at 9.52.16 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Lifestyle</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/give-to-the-max-day-2022-heres-how-you-can-help-local-nonprofits"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Give to the Max Day 2022: Here's how you can help local nonprofits</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Today is the 14th annual Give to the Max Day.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/rogers-high-school-student-identified-as-victim-in-fatal-plymouth-shooting" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/rogers-high-school-student-identified-as-victim-in-fatal-plymouth-shooting','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/rogers-high-school-student-identified-as-victim-in-fatal-plymouth-shooting" title="Rogers High School student identified as victim in fatal Plymouth shooting" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzODEzMjkyNDI5MzU0NDM1/screen-shot-2022-11-17-at-83249-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-11-17 at 8.32.49 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/rogers-high-school-student-identified-as-victim-in-fatal-plymouth-shooting"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Rogers High School student ID'd as victim in fatal Plymouth shooting</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Police say two suspects are at large.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/target-announces-launch-of-its-biggest-ever-black-friday-sale" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/target-announces-launch-of-its-biggest-ever-black-friday-sale','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/target-announces-launch-of-its-biggest-ever-black-friday-sale" title="Target announces launch of its 'biggest ever' Black Friday sale" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzODEyODkyOTk3Mzk1OTUy/screen-shot-2022-11-17-at-80754-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-11-17 at 8.07.54 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/shopping" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Shopping</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/target-announces-launch-of-its-biggest-ever-black-friday-sale"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Target announces launch of its 'biggest ever' Black Friday sale</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">It comes a day after the retailer announced a major drop in profits.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/actor-and-singer-christina-milian-spotted-filming-in-duluth" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/actor-and-singer-christina-milian-spotted-filming-in-duluth','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/actor-and-singer-christina-milian-spotted-filming-in-duluth" title="Actress and singer Christina Milian spotted filming in Duluth" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNzk5MDMxMjU4ODgzNTY4/screen-shot-2022-11-16-at-54658-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-11-16 at 5.46.58 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/tv-movies" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">TV, Movies and The Arts</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/actor-and-singer-christina-milian-spotted-filming-in-duluth"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Actress and singer Christina Milian spotted filming in Duluth</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">A local nail salon has received a boost from the film production.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/amore-in-uptown-to-close-be-replaced-by-new-kim-bartmann-restaurant" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/amore-in-uptown-to-close-be-replaced-by-new-kim-bartmann-restaurant','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/amore-in-uptown-to-close-be-replaced-by-new-kim-bartmann-restaurant" title="Amore Uptown to close, be replaced by new Kim Bartmann restaurant" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNzk4MTMzMDczODQ3NzQ3/img_7932.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Amore Uptown"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/food-drink" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Food &amp; Drink</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/amore-in-uptown-to-close-be-replaced-by-new-kim-bartmann-restaurant"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Amore in Uptown to close, be replaced by new Kim Bartmann restaurant</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The Italian restaurant's final day of service will be Sunday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/police-fleeing-suspect-smashes-into-paul-bunyan-mall-entrance" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/police-fleeing-suspect-smashes-into-paul-bunyan-mall-entrance','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/police-fleeing-suspect-smashes-into-paul-bunyan-mall-entrance" title="Police: Fleeing suspect smashes into Paul Bunyan Mall entrance" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MDE3NjExOTQ1NDEx/image.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MDE3NjExOTQ1NDEx/image.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MDE3NjExOTQ1NDEx/image.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MDE3NjExOTQ1NDEx/image.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MDE3NjExOTQ1NDEx/image.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MDE3NjExOTQ1NDEx/image.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MDE3NjExOTQ1NDEx/image.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MDE3NjExOTQ1NDEx/image.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MDE3NjExOTQ1NDEx/image.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MDE3NjExOTQ1NDEx/image.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MDE3NjExOTQ1NDEx/image.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MDE3NjExOTQ1NDEx/image.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNzk1MDE3NjExOTQ1NDEx/image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/police-fleeing-suspect-smashes-into-paul-bunyan-mall-entrance"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Police: Fleeing suspect smashes into Paul Bunyan Mall entrance</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The mall said its main entrance will remain closed until further notice due to the incident.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/jan-malcolm-john-harrington-to-leave-roles-in-walz-cabinet" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/jan-malcolm-john-harrington-to-leave-roles-in-walz-cabinet','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/jan-malcolm-john-harrington-to-leave-roles-in-walz-cabinet" title="Jan Malcolm, John Harrington to leave roles in Walz cabinet" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNzk1MjYyMTU2NjQ1ODcy/malcolm-jon-harrington.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Malcolm Jon Harrington"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/jan-malcolm-john-harrington-to-leave-roles-in-walz-cabinet"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Jan Malcolm, John Harrington to leave roles in Walz cabinet</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Education Commissioner Heather Mueller also won't be seeking reappointment.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/kwik-trip-to-build-on-former-starks-bar-grill-property-in-eagan" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/kwik-trip-to-build-on-former-starks-bar-grill-property-in-eagan','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="8"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/kwik-trip-to-build-on-former-starks-bar-grill-property-in-eagan" title="Kwik Trip to build on former Starks Bar &amp; Grill property in Eagan" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNzk0MTQwMDk2NDM5NzQ3/screen-shot-2022-11-16-at-121903-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-11-16 at 12.19.03 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/shopping" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Shopping</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/kwik-trip-to-build-on-former-starks-bar-grill-property-in-eagan"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Kwik Trip to build on former Starks Bar &amp; Grill property in Eagan</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The since-demolished Starks Bar & Grill opened in 1975.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/the-scheels-experience" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/the-scheels-experience','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="9"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/the-scheels-experience" title="The SCHEELS Experience" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTg4NTA1NDE2MDUwMzM1/6.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTg4NTA1NDE2MDUwMzM1/6.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTg4NTA1NDE2MDUwMzM1/6.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTg4NTA1NDE2MDUwMzM1/6.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTg4NTA1NDE2MDUwMzM1/6.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTg4NTA1NDE2MDUwMzM1/6.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTg4NTA1NDE2MDUwMzM1/6.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTg4NTA1NDE2MDUwMzM1/6.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTg4NTA1NDE2MDUwMzM1/6.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTg4NTA1NDE2MDUwMzM1/6.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTg4NTA1NDE2MDUwMzM1/6.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTg4NTA1NDE2MDUwMzM1/6.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzMTg4NTA1NDE2MDUwMzM1/6.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="6"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Sponsored Story</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/the-scheels-experience"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The SCHEELS Experience</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Whether looking for reliable hunting and fishing gear or new clothing and shoes, Eden Prairie SCHEELS is a one-stop shopping experience for the whole family.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-business/honey-baked-ham-stores-under-new-ownership-in-minnesota" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-business/honey-baked-ham-stores-under-new-ownership-in-minnesota','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="10"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-business/honey-baked-ham-stores-under-new-ownership-in-minnesota" title="Honey Baked Ham stores under new ownership in Minnesota" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkzNDU4ODA3MjUyNDY0/image.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkzNDU4ODA3MjUyNDY0/image.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkzNDU4ODA3MjUyNDY0/image.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkzNDU4ODA3MjUyNDY0/image.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkzNDU4ODA3MjUyNDY0/image.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkzNDU4ODA3MjUyNDY0/image.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkzNDU4ODA3MjUyNDY0/image.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkzNDU4ODA3MjUyNDY0/image.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkzNDU4ODA3MjUyNDY0/image.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkzNDU4ODA3MjUyNDY0/image.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkzNDU4ODA3MjUyNDY0/image.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkzNDU4ODA3MjUyNDY0/image.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNzkzNDU4ODA3MjUyNDY0/image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-business/honey-baked-ham-stores-under-new-ownership-in-minnesota"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Honey Baked Ham stores under new ownership in Minnesota</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The premium meats seller has over 400 locations nationwide.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/gallery-renderings-offer-new-look-at-north-minneapolis-amphitheater" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/gallery-renderings-offer-new-look-at-north-minneapolis-amphitheater','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="11"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/gallery-renderings-offer-new-look-at-north-minneapolis-amphitheater" title="Gallery: Renderings offer new look at North Minneapolis amphitheater" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNzkxMTQ4MTE0ODQ3MjE2/screen-shot-2022-11-16-at-93702-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-11-16 at 9.37.02 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Lifestyle</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/gallery-renderings-offer-new-look-at-north-minneapolis-amphitheater"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Gallery: Renderings offer new look at North Minneapolis amphitheater</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The city-owned property spans one-mile of riverfront.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTAzNDc2NTI1NTA4Mjk5/section_header_art_small_related.svg" alt="Related"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-business/best-buy-considering-added-security-to-counter-organized-retail-crime" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-business/best-buy-considering-added-security-to-counter-organized-retail-crime','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-business/best-buy-considering-added-security-to-counter-organized-retail-crime" title="Best Buy considering added security to counter organized retail crime" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MDA4OTcyOTMwMDMzNjMy/best-buy.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MDA4OTcyOTMwMDMzNjMy/best-buy.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MDA4OTcyOTMwMDMzNjMy/best-buy.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MDA4OTcyOTMwMDMzNjMy/best-buy.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MDA4OTcyOTMwMDMzNjMy/best-buy.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MDA4OTcyOTMwMDMzNjMy/best-buy.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1MDA4OTcyOTMwMDMzNjMy/best-buy.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="best buy"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-business/best-buy-considering-added-security-to-counter-organized-retail-crime"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Buy considering added security to counter organized retail crime</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">CEO Corie Barry addressed the issue during a Q3 earnings call.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/target-reveals-its-next-strategy-make-its-stores-even-bigger" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/target-reveals-its-next-strategy-make-its-stores-even-bigger','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/target-reveals-its-next-strategy-make-its-stores-even-bigger" title="Target reveals its next strategy: Build bigger stores" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNjQ5Mzg3MDgyMDk4MTYw/new-store-design_exterior.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNjQ5Mzg3MDgyMDk4MTYw/new-store-design_exterior.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNjQ5Mzg3MDgyMDk4MTYw/new-store-design_exterior.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNjQ5Mzg3MDgyMDk4MTYw/new-store-design_exterior.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNjQ5Mzg3MDgyMDk4MTYw/new-store-design_exterior.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNjQ5Mzg3MDgyMDk4MTYw/new-store-design_exterior.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNjQ5Mzg3MDgyMDk4MTYw/new-store-design_exterior.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="New-Store-Design_Exterior"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/shopping" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Shopping</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/target-reveals-its-next-strategy-make-its-stores-even-bigger"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Target reveals its next strategy: Build bigger stores</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The retailer plans to increase the floorspace at its new stores.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/5-girls-arrested-for-target-shoplifting-crashing-stolen-car" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/5-girls-arrested-for-target-shoplifting-crashing-stolen-car','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/5-girls-arrested-for-target-shoplifting-crashing-stolen-car" title="5 girls arrested for Target shoplifting, crashing stolen car" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMzMxMDY2MTk3OTQzNTMy/screen-shot-2022-09-14-at-114335-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMzMxMDY2MTk3OTQzNTMy/screen-shot-2022-09-14-at-114335-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMzMxMDY2MTk3OTQzNTMy/screen-shot-2022-09-14-at-114335-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMzMxMDY2MTk3OTQzNTMy/screen-shot-2022-09-14-at-114335-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMzMxMDY2MTk3OTQzNTMy/screen-shot-2022-09-14-at-114335-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMzMxMDY2MTk3OTQzNTMy/screen-shot-2022-09-14-at-114335-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMzMxMDY2MTk3OTQzNTMy/screen-shot-2022-09-14-at-114335-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Brooklyn Park Target"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/5-girls-arrested-for-target-shoplifting-crashing-stolen-car"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">5 girls arrested for Target shoplifting, crashing stolen car</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Police say the girls also hit someone in the parking lot.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-523673f2d7cb47ab98673c50943331a4","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-523673f2d7cb47ab98673c50943331a4","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-6d64f90883c54009a9616de685028dd3","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-6d64f90883c54009a9616de685028dd3","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-e4fc103ea43540dd915a6fb4a4de5ce4","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-e4fc103ea43540dd915a6fb4a4de5ce4","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-business/target-profits-plunge-due-to-hit-from-shedding-excess-goods" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-business/target-profits-plunge-due-to-hit-from-shedding-excess-goods','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-business/target-profits-plunge-due-to-hit-from-shedding-excess-goods" title="Target profits plunge as it takes hit from shedding excess goods" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NjcxNjU1MDg1MDU3NjQw/target.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NjcxNjU1MDg1MDU3NjQw/target.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NjcxNjU1MDg1MDU3NjQw/target.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NjcxNjU1MDg1MDU3NjQw/target.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NjcxNjU1MDg1MDU3NjQw/target.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NjcxNjU1MDg1MDU3NjQw/target.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3NjcxNjU1MDg1MDU3NjQw/target.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="target"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-business/target-profits-plunge-due-to-hit-from-shedding-excess-goods"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Target profits plunge as it takes hit from shedding excess goods</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The retailer announced earlier this year it would be slashing prices.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/minneapolis-ad-agency-buys-up-billboard-that-was-spoiling-employees-skyline-view" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/minneapolis-ad-agency-buys-up-billboard-that-was-spoiling-employees-skyline-view','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/minneapolis-ad-agency-buys-up-billboard-that-was-spoiling-employees-skyline-view" title="Minneapolis ad agency buys up billboard that was spoiling employees' skyline view" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMjU2NjM2MzczODcwMTEz/screen-shot-2022-07-30-at-93547-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMjU2NjM2MzczODcwMTEz/screen-shot-2022-07-30-at-93547-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMjU2NjM2MzczODcwMTEz/screen-shot-2022-07-30-at-93547-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMjU2NjM2MzczODcwMTEz/screen-shot-2022-07-30-at-93547-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMjU2NjM2MzczODcwMTEz/screen-shot-2022-07-30-at-93547-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMjU2NjM2MzczODcwMTEz/screen-shot-2022-07-30-at-93547-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMjU2NjM2MzczODcwMTEz/screen-shot-2022-07-30-at-93547-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-07-30 at 9.35.47 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/weird" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Weird</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/minneapolis-ad-agency-buys-up-billboard-that-was-spoiling-employees-skyline-view"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Minneapolis ad agency buys up billboard that was spoiling employees' view</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">An innovative solution from the downtown agency.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/7-children-arrested-after-disturbance-at-cabelas-escape-in-stolen-vehicle" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/7-children-arrested-after-disturbance-at-cabelas-escape-in-stolen-vehicle','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/7-children-arrested-after-disturbance-at-cabelas-escape-in-stolen-vehicle" title="7 children arrested after 'disturbance' at Cabela's, escape in stolen vehicle" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDQ0OTM2MzMwMDYxNDEw/screen-shot-2022-08-07-at-63412-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDQ0OTM2MzMwMDYxNDEw/screen-shot-2022-08-07-at-63412-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDQ0OTM2MzMwMDYxNDEw/screen-shot-2022-08-07-at-63412-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDQ0OTM2MzMwMDYxNDEw/screen-shot-2022-08-07-at-63412-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDQ0OTM2MzMwMDYxNDEw/screen-shot-2022-08-07-at-63412-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDQ0OTM2MzMwMDYxNDEw/screen-shot-2022-08-07-at-63412-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxNDQ0OTM2MzMwMDYxNDEw/screen-shot-2022-08-07-at-63412-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Cabela's"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/7-children-arrested-after-disturbance-at-cabelas-escape-in-stolen-vehicle"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">7 children arrested after 'disturbance' at Cabela's, escape in stolen vehicle</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Employees called police saying the children were stealing goods from the store.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-business/galleria-edina-shopping-mall-sells-for-150-million" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-business/galleria-edina-shopping-mall-sells-for-150-million','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-business/galleria-edina-shopping-mall-sells-for-150-million" title="Galleria Edina shopping mall sells for $150 million" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4MTA5MzE2NTUxNjE2Mjk4/screen-shot-2022-03-16-at-100055-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4MTA5MzE2NTUxNjE2Mjk4/screen-shot-2022-03-16-at-100055-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4MTA5MzE2NTUxNjE2Mjk4/screen-shot-2022-03-16-at-100055-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4MTA5MzE2NTUxNjE2Mjk4/screen-shot-2022-03-16-at-100055-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4MTA5MzE2NTUxNjE2Mjk4/screen-shot-2022-03-16-at-100055-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4MTA5MzE2NTUxNjE2Mjk4/screen-shot-2022-03-16-at-100055-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4MTA5MzE2NTUxNjE2Mjk4/screen-shot-2022-03-16-at-100055-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-03-16 at 10.00.55 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-business/galleria-edina-shopping-mall-sells-for-150-million"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Galleria Edina shopping mall sells for $150 million</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The upmarket, 400,000-square-foot mall has been sold to a local investor group.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone" title="Fleeing Old Navy shoplifting suspect goes wrong way on Hwy. 10, carjacks someone" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-09-02 at 7.13.03 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fleeing Old Navy shoplifting suspect goes wrong way on Hwy. 10</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Two people were arrested.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--premium mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">DONTCHA KNOW?</h2></div><p class="m-component-header--container m-component-header--dek">You Can Get BMTN Special Offers!</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button is-inverted" href="https://mailchi.mp/bringmethenews/newsletter-subscribe" target="_blank" rel="noopener"><span>Get Our Newsletter</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--linkedin"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_linkedin"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_youtube"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--flipboard"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_flipboard"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/meet-the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Meet the Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise With Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Jobs</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contests</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li class="is-consent-applicable-only" aria-hidden="false" phx-track-id="Footer Links"><a href="javascript:window.phxConsentManagement.displayUi()" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Settings</a></li></ul><div class="m-footer--copyright">&copy; 2022 Bring Me The News LLC</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-d3b23b85f85146eabdf42d4eb7157321","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-d3b23b85f85146eabdf42d4eb7157321","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d3b23b85f85146eabdf42d4eb7157321"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-af41f1db5ebf4835bccc796d96c8538e","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-af41f1db5ebf4835bccc796d96c8538e","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-af41f1db5ebf4835bccc796d96c8538e"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-0c5be8957f1c424d89165c29657f6b89","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-0c5be8957f1c424d89165c29657f6b89","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-0c5be8957f1c424d89165c29657f6b89"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c01ed0788a52444dba1bdf9dc6e196e3","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c01ed0788a52444dba1bdf9dc6e196e3","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-c01ed0788a52444dba1bdf9dc6e196e3"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-29d4658ce07c41f09cb2a9d9a38b932c&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-29d4658ce07c41f09cb2a9d9a38b932c&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-421c08b61ac9479f8f1a9022ea032929&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-421c08b61ac9479f8f1a9022ea032929&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-f22a7ad0af9440b6a898a2436299cbab&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-f22a7ad0af9440b6a898a2436299cbab&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-eda2ce28e7ed4c4da5f736b508d54890&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-eda2ce28e7ed4c4da5f736b508d54890&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-aaab564d24084c659ab55cea7e59e4e0&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-aaab564d24084c659ab55cea7e59e4e0&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-2601bc8747224a2e95b44ab7908751ba&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-2601bc8747224a2e95b44ab7908751ba&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-734c4424202f4c7ba9709dc20052c9ec&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-734c4424202f4c7ba9709dc20052c9ec&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-7627f1f00ba74adb82d3eb5cda66cded&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-7627f1f00ba74adb82d3eb5cda66cded&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-fe129192f835402fa2ede266d4474530&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-fe129192f835402fa2ede266d4474530&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-afc38da7d0454a6a838f8380b2608686&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-business&quot;},&quot;slotId&quot;:&quot;ad-afc38da7d0454a6a838f8380b2608686&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-11-14-204452-77e31fe-029953"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-11-14-204452-77e31fe-029953"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/videoFloat.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/video.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-11-14-204452-77e31fe-029953"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://bringmethenews.com/minnesota-business/target-claims-organized-retail-crime-contributed-to-400m-loss","title":"Target claims 'organized crime' contributed to $400M loss","description":"Target's anti-theft measures have been particularly noticeable in downtown Minneapolis.","thumbnail":"https://bringmethenews.com/.image/t_share/MTkzMTQ1MDAxNjkyMTEyNDY0/screen-shot-2022-10-19-at-15952-pm.jpg","published_time":"2022-11-17T16:15:46Z","author":"Adam Uren","tags":["MN Crime","Minnesota","Shoplifting Mn","Mn Business","Target News"],"section":"MN Business"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-14-204452-77e31fe-029953#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-Ms05hT4809L0X"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=f286c63abf338a12cd9abe065d7881e7&v=2022-11-14-204452-77e31fe-029953","/.components.min.js?v=2022-11-14-204452-77e31fe-029953","/.app.min.js?v=2022-11-14-204452-77e31fe-029953"]);</script></body></html>