<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Workers at Kemps Ice Cream plant in Rochester threatening strike - Bring Me The News</title><link rel="canonical" href="https://bringmethenews.com/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike"><meta property="author" content="BringMeTheNews"><meta name="description" content="The strike could start as soon as Saturday at midnight."><meta name="keywords" content="Kemps,Teamsters Union,strike,Minnesota,Ice Cream,MN Business,Unions Mn,Rochester MN"><meta name="section" content="MN Business"><meta name="pagetype" content="article"><meta name="companies" content="Screen Shot 2022-04-16 at 10.50.03 AM"><meta name="tags" content="Kemps, Teamsters Union, strike, Minnesota, Ice Cream, Unions Mn, Rochester MN"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci029eda0ea0002650"><meta name="published" content="2022-04-16T18:56:08Z"><meta name="dcterms.rightsHolder" content="Bring Me The News LLC"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://bringmethenews.com/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike"><meta name="twitter:image" content="https://bringmethenews.com/.image/t_share/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png"><meta name="twitter:description" content="The strike could start as soon as Saturday at midnight."><meta name="twitter:domain" content="bringmethenews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://bringmethenews.com/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike"><meta name="og:title" content="Workers at Kemps Ice Cream plant in Rochester threatening strike"><meta property="og:description" content="The strike could start as soon as Saturday at midnight."><meta property="og:image" content="https://bringmethenews.com/.image/t_share/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png"><meta property="og:site_name" content="Bring Me The News"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Bring Me The News"><meta name="parsely-title" content="Workers at Kemps Ice Cream plant in Rochester threatening strike - Bring Me The News"><meta name="parsely-link" content="https://bringmethenews.com/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike"><meta name="parsely-image-url" content="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Ch_400%2Cq_auto:good%2Cw_620/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png"><meta name="parsely-post-id" content="ci029eda0ea0002650"><meta name="parsely-pub-date" content="2022-04-16T18:56:08Z"><meta name="parsely-section" content="MN Business"><meta name="parsely-author" content="BringMeTheNews"><meta name="parsely-tags" content="Kemps,Teamsters Union,strike,Minnesota,Ice Cream,MN Business,Unions Mn,Rochester MN"><meta name="sailthru.title" content="Workers at Kemps Ice Cream plant in Rochester threatening strike"><meta name="sailthru.image.full" content="https://bringmethenews.com/.image/t_share/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png"><meta name="sailthru.date" content="2022-04-16T18:56:08Z"><meta name="sailthru.author" content="BringMeTheNews"><meta name="sailthru.tags" content="Kemps,Teamsters Union,strike,Minnesota,Ice Cream,MN Business,Unions Mn,Rochester MN"><meta name="sailthru.description" content="The strike could start as soon as Saturday at midnight."><meta name="phx:content-item-id" content="ci029eda0ea0002650"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="bringmethenews"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://bringmethenews.com/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike","name":"Workers at Kemps Ice Cream plant in Rochester threatening strike","description":"The strike could start as soon as Saturday at midnight.","image":[{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png","width":1200,"height":1200},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png","width":1200,"height":675},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png","width":1200,"height":900}],"headline":"Workers at Kemps Ice Cream plant in Rochester threatening strike","datePublished":"2022-04-16T18:56:08Z","dateModified":"2022-04-16T18:56:11Z","keywords":"Kemps,Teamsters Union,strike,Minnesota,Ice Cream,MN Business,Unions Mn,Rochester MN","publisher":{"@type":"Organization","name":"Bring Me The News","logo":{"@type":"ImageObject","url":"https://bringmethenews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg","width":306,"height":60}},"author":{"@type":"Person","name":"BringMeTheNews"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://bringmethenews.com/.image/MTgzMjAyMzA0MDY3OTA0OTMw/bmtn_circle_512x512.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://use.typekit.net/sak4piw.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://pre.ads.justpremium.com">
<script>var appCacheBuster = "v=2022-04-14-214409-6b16dd1-025827";</script><script>var genTs = 1650135378092;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>addPhxTrackedNumericFeature('experimental-lazy', 50);</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('jw-amp', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return{node:original,num:0}}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;if(node.localName){str=node.localName}else if(node.nodeName){str=node.nodeName}if(node&&node.className){str+="."+node.className}if(node&&node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};if(PerformanceObserver.supportedEntryTypes.includes("layout-shift")){var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true})}if(PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]})}if(PerformanceObserver.supportedEntryTypes.includes("first-input")){new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){var delay=entry.processingStart-entry.startTime;debugLog(entry.startTime,"FID: delay "+delay+" ms; name: "+entry.name+"; target: "+nodeString(entry.target))})}).observe({type:"first-input",buffered:true})}debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/sak4piw.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=c1ed6d8664c9bbd399823b333f24e51f&amp;v=2022-04-14-214409-6b16dd1-025827"><script src="/.bootscripts/runtime.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"experimental-lazy":50,"use-hummingbird":true,"jw-amp":true,"lazy-load-ads":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Login","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'bringmethenews';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},2000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'});"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta1.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";s.async = true;el.parentNode.insertBefore(s, el);var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];t.src = "/runtime/delta.js?v=2022-04-14-214409-6b16dd1-025827";el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-04-14-214409-6b16dd1-025827"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-04-14-214409-6b16dd1-025827"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-04-14-214409-6b16dd1-025827"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-04-14-214409-6b16dd1-025827"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="XIYIEOIs962Q4u-3fZgNLHgUQmZZyY60gLZxK-iCobs"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Bring Me The News - Main - RSS feed" href="https://bringmethenews.com/.rss/full/"><link rel="amphtml" href="https://bringmethenews.com/.amp/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike"></head><body class="mm-alt-demo-data-enabled mm-experimental-lazy-enabled mm-use-hummingbird-enabled mm-jw-amp-enabled mm-lazy-load-ads-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-04-14-214409-6b16dd1-025827" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news" title="MN News">MN News</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-1" aria-label="button-toggler-offcanvas0-1" id="toggler-offcanvas0-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-1" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-1" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-0" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/news/mn-consumer" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-1" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-2" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/coronavirus" title="Coronavirus">Coronavirus</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-weather" title="MN Weather">MN Weather</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/coronavirus" title="MN COVID">MN COVID</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle" title="MN Lifestyle">MN Lifestyle</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-4" aria-label="button-toggler-offcanvas0-4" id="toggler-offcanvas0-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-4" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-4" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-0" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/fun" title="Fun">Fun</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-1" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/music" title="Music and Radio">Music and Radio</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-2" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/minnesota-property" title="Property">Property</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-3" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/tv-movies" title="TV &amp; Movies">TV &amp; Movies</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-4" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/shopping" title="Shopping">Shopping</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-5" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/mnlife" title="Minnesota Life">Minnesota Life</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-6" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/travel" title="Travel">Travel</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living" title="Best of MN">Best of MN</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-5" aria-label="button-toggler-offcanvas0-5" id="toggler-offcanvas0-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-5" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-5" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-0" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/bars-and-restaurants" title="Bars and Restaurants">Bars and Restaurants</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-1" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/home-and-garden" title="Home and Garden">Home and Garden</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-2" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/outdoors" title="Outdoors">Outdoors</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-3" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/places-to-go" title="Places to Go">Places to Go</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.si.com/fannation/bringmethesports/" target="_blank" title="FanNation" rel="noopener">FanNation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports" title="Local Sports">Local Sports</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-7"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-7" aria-label="button-toggler-offcanvas0-7" id="toggler-offcanvas0-7"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-7" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-7" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-7-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-0" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/gophers" title="Gophers">Gophers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-1" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/minnesota-lynx" title="Lynx">Lynx</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-2" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/minnesota-united" title="Minnesota United">Minnesota United</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-3" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/timberwolves" title="Timberwolves">Timberwolves</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-4" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/twins" title="Twins">Twins</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-5" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/vikings" title="Vikings">Vikings</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-6" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/minnesota-whitecaps" title="Whitecaps">Whitecaps</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7-7" accordion-id="offcanvas0-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/wild" title="Wild">Wild</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-8" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-business" title="MN Business">MN Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-9" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/wisconsin-news" title="WI News">WI News</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/meet-the-team" title="Meet the Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Meet the Team</em></a></li><li phx-track-id="Item"><a href="/advertise" title="Advertise With Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise With Us</em></a></li><li phx-track-id="Item"><a href="/page/jobs" title="Jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Jobs</em></a></li><li phx-track-id="Item"><a href="/page/contests" title="Contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contests</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">April 16, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-8efc0569753e4005aaef1dd360ba2069"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MN News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news/coronavirus" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">COVID</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a href="https://www.si.com/fannation/bringmethesports/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">FanNation</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-sports" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Local Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/wisconsin-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WI News</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_channel-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg&quot;);" href="/" aria-label="Bring Me The News" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home" style="max-height:314px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MN News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news/coronavirus" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">COVID</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a href="https://www.si.com/fannation/bringmethesports/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">FanNation</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-sports" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Local Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/wisconsin-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WI News</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-53241193684d45aba2e44b1ac98a02fe"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-43a853beea4b4df8a78b9639bd23a388"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-760bd2d3c4f5418d9fed2ede7239d061"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-2a186319daa24e27a2c5920192940692"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci029eda0ea0002650","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-04-16T18:56:08Z","path":"/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike","publicationTimestamp":"2022-04-16T18:56:08Z","title":"Workers at Kemps Ice Cream plant in Rochester threatening strike","viewProperties":{"sidebar":{"component":{"disableScrolling":false,"components":[]},"disableAboveTheFoldAd":false},"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Workers at Kemps Ice Cream plant in Rochester threatening strike","exclusiveContentType":"free","sanitizedTitle":"Workers at Kemps Ice Cream plant in Rochester threatening strike","pageType":"Article Page","mavenPageType":"article","sectionPath":"MN Business","parentSectionName":"MN Business","authorName":"BringMeTheNews","author":"tm-ci0223480d20512452","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q2","trackedRichTermNames":"","originalPublishDate":"2022-04-16","trackedExtendedAttributes":""}},"commentsEnabled":false,"dek":"The strike could start as soon as Saturday at midnight.","disqusId":"21bf8449-bd9c-11ec-8f73-02955036e329","isCanvas":true,"primaryImage":{"isReadonlyContent":false,"title":"Screen Shot 2022-04-16 at 10.50.03 AM","attribution":{"sourceName":"Kemps Ice Cream plant Facebook"},"format":"png","bytes":2669314,"primaryPhotoId":"ci029eda2430002650","createdTimestamp":"2022-04-16T15:50:28Z","primaryContentSiteId":"cs02220757100027fc","height":1200,"cloudinaryVersionId":1650124225,"publicId":"MTg4ODI4MDgyMDEyOTU2MjQw","objectType":"ContentPhoto","width":2000,"hasFaces":false,"createdPrincipalId":"up024916954000267d","id":"ci029eda2430002650","primarySiteId":"cs02220757100027fc"},"primaryImageId":"ci029eda2430002650","primarySectionIds":["ci02881d29f0012548"],"promoTitle":"Workers at Kemps Ice Cream plant in Rochester threatening strike","sectionIds":[["ci02881d29f0012548"]],"slug":"workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike","teaser":"The strike could start as soon as Saturday at midnight.","hasGallery":false,"associatedRichTerms":[{"id":"ci0254715930002511","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-10-26T14:32:49Z","path":"/tag/kemps","publicationTimestamp":"2019-10-26T14:32:49Z","title":"Kemps","commentsEnabled":true,"disqusId":"7d397f88-f7fd-11e9-bf38-06b6fc51dc94","promoTitle":"Kemps","slug":"kemps"},{"id":"ci027bd71c90002607","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-02-15T17:54:14Z","path":"/tag/teamsters-union","publicationTimestamp":"2021-02-15T17:54:14Z","title":"Teamsters Union","commentsEnabled":true,"disqusId":"d27b8619-6fb6-11eb-8a44-0246b589202b","promoTitle":"Teamsters Union","slug":"teamsters-union"},{"id":"ci022348c780072452","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-09T00:06:16Z","path":"/tag/strike","publicationTimestamp":"2018-03-09T00:06:16Z","title":"strike","commentsEnabled":true,"disqusId":"afde53fc-232d-11e8-8200-025355a05e82","slug":"strike"},{"id":"ci02234804702f26fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:15Z","path":"/tag/minnesota","publicationTimestamp":"2018-03-08T23:14:15Z","title":"Minnesota","commentsEnabled":true,"disqusId":"6b26d000-2326-11e8-81f9-025355a05e82","slug":"minnesota"},{"id":"ci024be1bf300024bf","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-07-14T16:59:29Z","path":"/tag/ice-cream","publicationTimestamp":"2019-07-14T16:59:29Z","title":"Ice Cream","commentsEnabled":true,"disqusId":"bf8eb992-a658-11e9-bbb2-0627c4b52282","promoTitle":"Ice Cream","slug":"ice-cream"},{"id":"ci02881d29f0012548","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-07-14T16:51:40Z","path":"/minnesota-business","publicationTimestamp":"2021-07-14T16:51:40Z","title":"MN Business","commentsEnabled":true,"disqusId":"c493ca3c-e4c3-11eb-a85b-02a64882af05","slug":"minnesota-business"},{"id":"ci029994701000278d","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-02-11T16:10:39Z","path":"/tag/unions-mn","publicationTimestamp":"2022-02-11T16:10:39Z","title":"Unions Mn","commentsEnabled":true,"disqusId":"290c95c2-8b55-11ec-b8c1-02b779f34bc7","promoTitle":"Unions Mn","slug":"unions-mn"},{"id":"ci02299991400025c8","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-05-24T15:38:57Z","path":"/tag/rochester-mn","publicationTimestamp":"2018-05-24T15:38:57Z","title":"Rochester MN","commentsEnabled":true,"disqusId":"94080fcc-5f68-11e8-bbef-024cee06b24a","promoTitle":"Rochester MN","slug":"rochester-mn"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://bringmethenews.com" itemid="https://bringmethenews.com" itemprop="item" content="https://bringmethenews.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/minnesota-business" itemid="https://bringmethenews.com/minnesota-business" itemprop="item" content="https://bringmethenews.com/minnesota-business" itemscope itemtype="https://schema.org/WebPage" title="MN Business"><span itemprop="name">MN Business</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Workers at Kemps Ice Cream plant in Rochester threatening strike</h1><div class="m-detail-header--dek">The strike could start as soon as Saturday at midnight.</div><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://bringmethenews.com/author/bmtnstaff" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">BringMeTheNews</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-04-16T14:56:08-04:00" title="Apr 16, 2022">Apr 16, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Fworkers-at-kemps-ice-cream-plant-in-rochester-threatening-strike', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Fworkers-at-kemps-ice-cream-plant-in-rochester-threatening-strike&amp;text=Workers%20at%20Kemps%20Ice%20Cream%20plant%20in%20Rochester%20threatening%20strike', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Fworkers-at-kemps-ice-cream-plant-in-rochester-threatening-strike&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTg4ODI4MDgyMDEyOTU2MjQw%2Fscreen-shot-2022-04-16-at-105003-am.png&amp;description=Workers%20at%20Kemps%20Ice%20Cream%20plant%20in%20Rochester%20threatening%20strike.%20The%20strike%20could%20start%20as%20soon%20as%20Saturday%20at%20midnight.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 380w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 620w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 1240w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 700w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png 380w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png 620w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png 1240w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png 700w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png 1400w"><img class="m-detail--tml-image m-image" alt="Screen Shot 2022-04-16 at 10.50.03 AM" decoding="async" src="https://bringmethenews.com/.image/t_share/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png" data-src="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png" height="1200" width="2000" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:2000px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 60%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Fworkers-at-kemps-ice-cream-plant-in-rochester-threatening-strike&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTg4ODI4MDgyMDEyOTU2MjQw%2Fscreen-shot-2022-04-16-at-105003-am.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--attribution" itemprop="author"><span>Kemps Ice Cream plant Facebook</span></p></figcaption></figure></div><p>Workers at the Kemp&#x2019;s Ice Cream plant in Rochester may soon begin a strike if their union is unable to reach a deal with their employers. </p><p>According to a Facebook post from Teamsters Local 120, workers at the plant voted to authorize a strike earlier this month if a deal cannot be negotiated. The strike could begin as early as Saturday at midnight, when the union&#x2019;s contract extension expires. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0" data-zone-count="1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e8827c0c2a6f45249b0bca010d6a0120"></div></div></div></aside><p>The union represents 166 workers at the plant, according to the <a href="https://www.postbulletin.com/business/kemps-employees-threaten-strike-if-contract-not-resolved" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Rochester Post Bulletin</a>. </p><p>A Friday update stated that a deal had yet to be reached. </p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed mm-embed--iframe l-inline" style="width:100%;max-width:calc(500 * 1px);--embed_height:442;"><div style="height: 100%; width: auto;position: relative;padding-top:88%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="content" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FTeamstersLocal120%2Fposts%2F348790907268600&amp;show_text=true&amp;width=500" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p>The union is asking for improved healthcare, wages and union protections, according to <a href="https://www.kaaltv.com/rochester-minnesota-news/rochester-kemps-workers-organize-potential-strike/6447811/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">ABC6 News</a> in Rochester. </p><p>Union leader John Chappius told the station that the union would touch base again on Monday.&#xA0;</p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/kemps">Kemps</a><a href="/tag/teamsters-union">Teamsters Union</a><a href="/tag/strike">strike</a><a href="/tag/minnesota">Minnesota</a><a href="/tag/ice-cream">Ice Cream</a><a href="/tag/unions-mn">Unions Mn</a><a href="/tag/rochester-mn">Rochester MN</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://bringmethenews.com/author/bmtnstaff" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">BringMeTheNews</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Fworkers-at-kemps-ice-cream-plant-in-rochester-threatening-strike', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Fworkers-at-kemps-ice-cream-plant-in-rochester-threatening-strike&amp;text=Workers%20at%20Kemps%20Ice%20Cream%20plant%20in%20Rochester%20threatening%20strike', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-business%2Fworkers-at-kemps-ice-cream-plant-in-rochester-threatening-strike&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTg4ODI4MDgyMDEyOTU2MjQw%2Fscreen-shot-2022-04-16-at-105003-am.png&amp;description=Workers%20at%20Kemps%20Ice%20Cream%20plant%20in%20Rochester%20threatening%20strike.%20The%20strike%20could%20start%20as%20soon%20as%20Saturday%20at%20midnight.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-c10ef735d9d94de1828604e37faa96b4","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-c10ef735d9d94de1828604e37faa96b4","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-f34b0fe7ae2041058ead166e5d402358","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f34b0fe7ae2041058ead166e5d402358","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://bringmethenews.com/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike" data-widget-id="AR_1" data-external-id="bringmethenews"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><section class="m-video-unit m-component-stack mm-component-stack--is-stacked"><div class="m-video-unit--container"><div class="m-detail--feature-spacer"><div class="m-detail--feature-container l-full-bleed"><figure class="m-detail--feature-video"><phoenix-video-float class="m-video-player" autoplay autoplaymuted autoplayadsmuted><div class="m-video-player--frame-container"><div class="m-video-player--controls-float"><div class="m-video-player--buttons"><button class="m-video-player--close m-icon-button" aria-label="Close Video" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_close"></use></svg></phoenix-icon-fallback><button class="m-video-player--unmute m-icon-button is-active-button" aria-label="Unmute" aria-pressed="false" aria-hidden="true"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_muted"><phoenix-icon-fallback class="m-svg" icon="ico_muted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_muted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button><button class="m-video-player--mute m-icon-button" aria-label="Mute" aria-pressed="false"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_unmuted"><phoenix-icon-fallback class="m-svg" icon="ico_unmuted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_unmuted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></button></div></div><phoenix-video class="m-video--frame" id="video-ffa191d92289478d8776f90b46126219" analytics-config="{&quot;comscore&quot;:{&quot;config&quot;:[{&quot;publisherId&quot;:&quot;27019031&quot;,&quot;videoTracking&quot;:{&quot;isEnabled&quot;:true,&quot;staticReportingValues&quot;:[{&quot;value&quot;:&quot;News&quot;,&quot;key&quot;:&quot;ns_st_ge&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ia&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ce&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ddt&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_tdt&quot;}]}}]}}" ad-config="{&quot;maxDuration&quot;:30,&quot;slots&quot;:[{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-45d95e67ed114c75b778ca4ce15532eb&quot;}],&quot;unitVendorConfig&quot;:{},&quot;units&quot;:{&quot;A&quot;:[{&quot;code&quot;:&quot;ad-45d95e67ed114c75b778ca4ce15532eb&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390760,&quot;zoneId&quot;:2180024,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_mw&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;bringmethenews.com_desktop_video_preroll_instream&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;BringMeTheNews_preroll_mobile&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;B&quot;:[{&quot;code&quot;:&quot;ad-45d95e67ed114c75b778ca4ce15532eb&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2179998,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;bringmethenews.com_desktop_video_preroll_instream&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;BringMeTheNews_instream_prebidc2s&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;C&quot;:[{&quot;code&quot;:&quot;ad-45d95e67ed114c75b778ca4ce15532eb&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2179998,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;bringmethenews.com_desktop_video_preroll_instream&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;BringMeTheNews_instream_prebidc2s&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;D&quot;:[{&quot;code&quot;:&quot;ad-45d95e67ed114c75b778ca4ce15532eb&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2179998,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;bringmethenews.com_desktop_video_preroll_instream&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;BringMeTheNews_instream_prebidc2s&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}]}}" library-id="thS7HM1M" video-id="LVoukQxg" vpaid autoplay autoplaymuted autoplayadsmuted floating dismiss-after-timeout="0" is-playlist></phoenix-video></div></phoenix-video-float></figure></div></div></div></section><section class="m-flex-grid m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTU0MzE4NTMzMzA2NjIzMzEy/section_header_art_small_nextup.svg" alt="Next Up"></h2></div></div><phoenix-hub class="m-card-group--container"><section class="m-card-group mm-card-group--tile-grid"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:12,&quot;widgetName&quot;:&quot;tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike" title="Workers at Kemps Ice Cream plant in Rochester threatening strike" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-04-16 at 10.50.03 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Workers at Kemps Ice Cream plant in Rochester threatening strike</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The strike could start as soon as Saturday at midnight.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/st-cloud-set-to-get-its-first-dunkin-donuts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/st-cloud-set-to-get-its-first-dunkin-donuts','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/st-cloud-set-to-get-its-first-dunkin-donuts" title="St. Cloud set to get its first Dunkin' Donuts" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODI5NTMxMDI3NTQ3Njgw/screen-shot-2022-04-16-at-121227-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-04-16 at 12.12.27 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-lifestyle/food-drink" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Food &amp; Drink</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/st-cloud-set-to-get-its-first-dunkin-donuts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">St. Cloud set to get its first Dunkin' Donuts</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The city's Zoning Board of Appeals will consider an application for a new location Tuesday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/boating-season-begins-as-ice-out-is-declared-on-lake-minnetonka" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/boating-season-begins-as-ice-out-is-declared-on-lake-minnetonka','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/boating-season-begins-as-ice-out-is-declared-on-lake-minnetonka" title="Boating season begins as ice-out is declared on Lake Minnetonka" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTA0MzY5NjAyNTA0MTM3/hennepin-county-sheriff-water-patrol-lake-minnetonka.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="hennepin county sheriff water patrol lake minnetonka"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-lifestyle/mnlife" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Minnesota Life</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/boating-season-begins-as-ice-out-is-declared-on-lake-minnetonka"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Boating season begins as ice-out is declared on Lake Minnetonka</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">An ice-out is declared on Lake Minnetonka when officials can clear all bays and channels without ice obstruction.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-sports/after-grim-spring-petition-calls-on-mshsl-to-make-golf-a-fall-sport" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-sports/after-grim-spring-petition-calls-on-mshsl-to-make-golf-a-fall-sport','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-sports/after-grim-spring-petition-calls-on-mshsl-to-make-golf-a-fall-sport" title="After grim spring, petition calls on MSHSL to make golf a fall sport" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxOTE3OTA3NTE1NjgwNjUw/golf-828976_1920.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="golf"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-sports" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Sports</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-sports/after-grim-spring-petition-calls-on-mshsl-to-make-golf-a-fall-sport"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">After grim spring, petition calls on MSHSL to make golf a fall sport</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">It's not been an April conducive to golf thus far.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/charges-men-argue-as-they-wait-for-drug-deal-one-shoots-other-in-legs" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/charges-men-argue-as-they-wait-for-drug-deal-one-shoots-other-in-legs','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/charges-men-argue-as-they-wait-for-drug-deal-one-shoots-other-in-legs" title="Charges: Men argue as they wait for drug deal, one shoots other in legs" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODI2NDQ1MzYxOTgwOTYw/screen-shot-2022-04-16-at-85258-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Austin Webster"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/charges-men-argue-as-they-wait-for-drug-deal-one-shoots-other-in-legs"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Charges: Waiting for drug sale, argument leads to man being shot in legs</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">A 29-year-old man has been charged with 2nd-degree assault.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/10-year-old-dies-after-being-shot-in-chest-in-downtown-apartment" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/10-year-old-dies-after-being-shot-in-chest-in-downtown-apartment','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/10-year-old-dies-after-being-shot-in-chest-in-downtown-apartment" title="10-year-old dies after being shot in chest in downtown apartment" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTQ2MTMzMDU5NDQ2MDc1/img_5441.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ambulance Hennepin Healthcare"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/10-year-old-dies-after-being-shot-in-chest-in-downtown-apartment"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10-year-old dies after being shot in chest in downtown apartment</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The boy was in the apartment with another child family member.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/police-51-year-old-man-set-fire-to-his-own-home-killing-3-cats" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/police-51-year-old-man-set-fire-to-his-own-home-killing-3-cats','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/police-51-year-old-man-set-fire-to-his-own-home-killing-3-cats" title="Police: 51-year-old man set fire to his own home, killing 3 cats" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4NTc2ODMxNTI3MDAzNzY0/87831806_3105187742826084_5541515071865225216_n.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="fire"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/police-51-year-old-man-set-fire-to-his-own-home-killing-3-cats"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Police: 51-year-old man set fire to his own home, killing 3 cats</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The man is facing arson charges.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/aviation-company-owner-dies-after-accident-at-waseca-airport" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/aviation-company-owner-dies-after-accident-at-waseca-airport','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/aviation-company-owner-dies-after-accident-at-waseca-airport" title="Aviation company owner dies after accident at Waseca Airport" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODI1MTI4NDE3NjMzODcy/screen-shot-2022-04-16-at-74432-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Maynard Stensrud"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/aviation-company-owner-dies-after-accident-at-waseca-airport"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Aviation company owner dies after accident at Waseca Airport</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Police say that the incident did not involve an aircraft.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/watch-moment-north-high-seniors-find-out-theyre-getting-10k-scholarships" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/watch-moment-north-high-seniors-find-out-theyre-getting-10k-scholarships','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="8"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/watch-moment-north-high-seniors-find-out-theyre-getting-10k-scholarships" title="Watch: Moment North High seniors found out they're getting $10K scholarships" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODEyOTE3ODI1NjExMzQ0/screen-shot-2022-04-15-at-70816-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-04-15 at 7.08.16 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-lifestyle/mnlife" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Minnesota Life</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/watch-moment-north-high-seniors-find-out-theyre-getting-10k-scholarships"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Watch: Moment North High seniors find out they're getting $10K scholarships</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">It comes via $1 million of fundraising by Pillsbury United Communities.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/lost-12-year-old-boy-rescued-from-remote-woodland-east-of-hibbing" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/lost-12-year-old-boy-rescued-from-remote-woodland-east-of-hibbing','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="9"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/lost-12-year-old-boy-rescued-from-remote-woodland-east-of-hibbing" title="Lost 12-year-old boy rescued from remote woodland east of Hibbing" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODA5Mzk1OTUyNDI4NjI0/st-louis-county-rescue-squad.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="St. Louis County Rescue Squad"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/lost-12-year-old-boy-rescued-from-remote-woodland-east-of-hibbing"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Lost 12-year-old boy rescued from remote woodland east of Hibbing</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">A police K9 and drone aided with the search.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/plaza-near-stillwaters-historic-lift-bridge-could-open-later-this-year" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/plaza-near-stillwaters-historic-lift-bridge-could-open-later-this-year','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="10"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/plaza-near-stillwaters-historic-lift-bridge-could-open-later-this-year" title="Plaza near Stillwater's historic Lift Bridge could open later this year" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODA3MTc3MDY0OTQ5Mjgw/chestnut-street-plaza.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Chestnut Street Plaza"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-lifestyle/mnlife" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Minnesota Life</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/plaza-near-stillwaters-historic-lift-bridge-could-open-later-this-year"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Plaza near Stillwater's historic Lift Bridge could open later this year</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">A former state highway between the lift bridge and Main Street is set to be transformed into a permanent pedestrian plaza.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/coon-rapids-woman-charged-with-assaulting-threatening-to-kill-father" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/coon-rapids-woman-charged-with-assaulting-threatening-to-kill-father','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="11"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/coon-rapids-woman-charged-with-assaulting-threatening-to-kill-father" title="Coon Rapids woman charged with assaulting her father" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4ODA4MDU3ODAxNjgwNDE2/screen-shot-2022-04-15-at-20654-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-04-15 at 2.06.54 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/coon-rapids-woman-charged-with-assaulting-threatening-to-kill-father"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Coon Rapids woman charged with assaulting her father</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Tara Olivia Plum, 37, made headlines last year when she destroyed a Blaine couple's groceries while driving Instacart.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTAzNDc2NTI1NTA4Mjk5/section_header_art_small_related.svg" alt="Related"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/kemps-to-bring-back-gingerbread-man-ice-cream-sandwiches" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/kemps-to-bring-back-gingerbread-man-ice-cream-sandwiches','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/kemps-to-bring-back-gingerbread-man-ice-cream-sandwiches" title="Kemps to bring back Gingerbread Men Ice Cream Sandwiches" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ1MjY5ODMwODg3Mjkw/screen-shot-2020-11-11-at-103023-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ1MjY5ODMwODg3Mjkw/screen-shot-2020-11-11-at-103023-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ1MjY5ODMwODg3Mjkw/screen-shot-2020-11-11-at-103023-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ1MjY5ODMwODg3Mjkw/screen-shot-2020-11-11-at-103023-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ1MjY5ODMwODg3Mjkw/screen-shot-2020-11-11-at-103023-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ1MjY5ODMwODg3Mjkw/screen-shot-2020-11-11-at-103023-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NzQ1MjY5ODMwODg3Mjkw/screen-shot-2020-11-11-at-103023-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2020-11-11 at 10.30.23 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-lifestyle/food-drink" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Food &amp; Drink</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/kemps-to-bring-back-gingerbread-man-ice-cream-sandwiches"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Kemps to bring back Gingerbread Man Ice Cream Sandwiches</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The St. Paul-based company will also introduce other holiday treats this year.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/union-employees-at-twin-cities-airports-vote-to-strike" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/union-employees-at-twin-cities-airports-vote-to-strike','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/union-employees-at-twin-cities-airports-vote-to-strike" title="Union employees at Twin Cities airports vote to strike" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMjQ0MTQwNDMwODI4OTA0/msp-airport.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMjQ0MTQwNDMwODI4OTA0/msp-airport.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMjQ0MTQwNDMwODI4OTA0/msp-airport.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMjQ0MTQwNDMwODI4OTA0/msp-airport.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMjQ0MTQwNDMwODI4OTA0/msp-airport.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMjQ0MTQwNDMwODI4OTA0/msp-airport.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMjQ0MTQwNDMwODI4OTA0/msp-airport.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="MSP airport"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/union-employees-at-twin-cities-airports-vote-to-strike"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Union employees at Twin Cities airports vote to strike</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Airport workers represented by Teamsters Local 320 voted to strike by 95% Sunday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/allina-workers-threaten-strike-after-late-night-bargaining-session-breaks-down" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/allina-workers-threaten-strike-after-late-night-bargaining-session-breaks-down','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/allina-workers-threaten-strike-after-late-night-bargaining-session-breaks-down" title="Allina workers threaten strike after late-night bargaining session breaks down" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzc5NTE2NTA1ODkyMjAw/flickr--allina-health-abbott-northwestern-hospital---tony-webster.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzc5NTE2NTA1ODkyMjAw/flickr--allina-health-abbott-northwestern-hospital---tony-webster.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzc5NTE2NTA1ODkyMjAw/flickr--allina-health-abbott-northwestern-hospital---tony-webster.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzc5NTE2NTA1ODkyMjAw/flickr--allina-health-abbott-northwestern-hospital---tony-webster.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzc5NTE2NTA1ODkyMjAw/flickr--allina-health-abbott-northwestern-hospital---tony-webster.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzc5NTE2NTA1ODkyMjAw/flickr--allina-health-abbott-northwestern-hospital---tony-webster.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNzc5NTE2NTA1ODkyMjAw/flickr--allina-health-abbott-northwestern-hospital---tony-webster.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Abbott Northwestern Hospital in Minneapolis."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/allina-workers-threaten-strike-after-late-night-bargaining-session-breaks-down"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Allina workers threaten strike after late-night bargaining session breaks down</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The union's bargaining team says the sides remain "deeply divided."</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b1883b871d4041eb85f014efec502742","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-b1883b871d4041eb85f014efec502742","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-43d42c96f6794849bb56e109eca4f0a4","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-43d42c96f6794849bb56e109eca4f0a4","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-05a9790ac174482e9a654cfc011bff79","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-05a9790ac174482e9a654cfc011bff79","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/allina-health-workers-intend-to-strike-if-contract-deal-cant-be-reached" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/allina-health-workers-intend-to-strike-if-contract-deal-cant-be-reached','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/allina-health-workers-intend-to-strike-if-contract-deal-cant-be-reached" title="Allina Health workers intend to strike if contract deal can't be reached" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEIU healthcare allina workers strike"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/allina-health-workers-intend-to-strike-if-contract-deal-cant-be-reached"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Allina Health workers intend to strike if contract deal can't be reached</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The week-long strike would start May 10.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/sweet-science-ice-cream-closing-in-st-paul-opening-in-edina" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/sweet-science-ice-cream-closing-in-st-paul-opening-in-edina','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/sweet-science-ice-cream-closing-in-st-paul-opening-in-edina" title="Sweet Science Ice Cream closing in St. Paul, opening in Edina" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNDMwNjg5OTk5NTI5ODM2/screen-shot-2021-04-19-at-91120-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNDMwNjg5OTk5NTI5ODM2/screen-shot-2021-04-19-at-91120-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNDMwNjg5OTk5NTI5ODM2/screen-shot-2021-04-19-at-91120-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNDMwNjg5OTk5NTI5ODM2/screen-shot-2021-04-19-at-91120-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNDMwNjg5OTk5NTI5ODM2/screen-shot-2021-04-19-at-91120-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNDMwNjg5OTk5NTI5ODM2/screen-shot-2021-04-19-at-91120-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNDMwNjg5OTk5NTI5ODM2/screen-shot-2021-04-19-at-91120-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2021-04-19 at 9.11.20 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-lifestyle" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Lifestyle</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/sweet-science-ice-cream-closing-in-st-paul-opening-in-edina"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Sweet Science Ice Cream closing in St. Paul, opening in Edina</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The company's St. Paul location will close.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/strong-agreement-reached-to-avoid-strike-at-healthpartners-clinics" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/strong-agreement-reached-to-avoid-strike-at-healthpartners-clinics','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/strong-agreement-reached-to-avoid-strike-at-healthpartners-clinics" title="'Strong' agreement reached to avoid strike at HealthPartners clinics" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMjk4NzgzNzY1MTEyMTQz/screen-shot-2020-02-07-at-112350-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMjk4NzgzNzY1MTEyMTQz/screen-shot-2020-02-07-at-112350-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMjk4NzgzNzY1MTEyMTQz/screen-shot-2020-02-07-at-112350-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMjk4NzgzNzY1MTEyMTQz/screen-shot-2020-02-07-at-112350-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMjk4NzgzNzY1MTEyMTQz/screen-shot-2020-02-07-at-112350-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMjk4NzgzNzY1MTEyMTQz/screen-shot-2020-02-07-at-112350-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwMjk4NzgzNzY1MTEyMTQz/screen-shot-2020-02-07-at-112350-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2020-02-07 at 11.23.50 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news/health" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Health</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/strong-agreement-reached-to-avoid-strike-at-healthpartners-clinics"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">'Strong' agreement reached to avoid strike at HealthPartners clinics</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The strike was due to start on Wednesday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/metro-transit-workers-threaten-strike" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/metro-transit-workers-threaten-strike','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/metro-transit-workers-threaten-strike" title="Metro Transit workers threaten strike" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NDI4ODA5ODIxNDk2OTY2/1024px-blue_line_metro_train_-_metro_transit_light_rail_in_minneapolis_29216251318.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NDI4ODA5ODIxNDk2OTY2/1024px-blue_line_metro_train_-_metro_transit_light_rail_in_minneapolis_29216251318.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NDI4ODA5ODIxNDk2OTY2/1024px-blue_line_metro_train_-_metro_transit_light_rail_in_minneapolis_29216251318.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NDI4ODA5ODIxNDk2OTY2/1024px-blue_line_metro_train_-_metro_transit_light_rail_in_minneapolis_29216251318.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NDI4ODA5ODIxNDk2OTY2/1024px-blue_line_metro_train_-_metro_transit_light_rail_in_minneapolis_29216251318.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NDI4ODA5ODIxNDk2OTY2/1024px-blue_line_metro_train_-_metro_transit_light_rail_in_minneapolis_29216251318.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0NDI4ODA5ODIxNDk2OTY2/1024px-blue_line_metro_train_-_metro_transit_light_rail_in_minneapolis_29216251318.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Blue Line light rail Metro Transit"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/metro-transit-workers-threaten-strike"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Metro Transit workers threaten strike</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Unionized Metro Transit workers rejected a contract offer from the Metropolitan Council by a 94% vote.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/seiu-healthcare-minnesota-workers-reach-tentative-contract-agreement-with-allina" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/seiu-healthcare-minnesota-workers-reach-tentative-contract-agreement-with-allina','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/seiu-healthcare-minnesota-workers-reach-tentative-contract-agreement-with-allina" title="Allina workers reach 'tentative agreement' days before strike deadline" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNjQ0NzI4MzUyNTQ3OTI4/seiu-healthcare-allina-workers-strike.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEIU healthcare allina workers strike"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/seiu-healthcare-minnesota-workers-reach-tentative-contract-agreement-with-allina"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Allina workers reach 'tentative agreement' days before strike deadline</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The agreement includes a 5% pay increase, along with workplace safety improvements.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--premium mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">DONTCHA KNOW?</h2></div><p class="m-component-header--container m-component-header--dek">You Can Get BMTN Special Offers!</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button is-inverted" href="https://mailchi.mp/bringmethenews/newsletter-subscribe" target="_blank" rel="noopener"><span>Get Our Newsletter</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--linkedin"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_linkedin"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_youtube"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--flipboard"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_flipboard"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/meet-the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Meet the Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise With Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Jobs</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contests</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2022 Bring Me The News LLC</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-e1806d28319a406989279bafad5eee70","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-e1806d28319a406989279bafad5eee70","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e1806d28319a406989279bafad5eee70"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-5d122b8891214ee2bc47e641c685692a","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-5d122b8891214ee2bc47e641c685692a","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5d122b8891214ee2bc47e641c685692a"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ea3a97c4f8aa46e097c2048d6201f8ef","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-ea3a97c4f8aa46e097c2048d6201f8ef","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-ea3a97c4f8aa46e097c2048d6201f8ef"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-31d76dd71f5e4491bea141bc200bf668","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-31d76dd71f5e4491bea141bc200bf668","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-31d76dd71f5e4491bea141bc200bf668"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div><div class="m-ad-adhesion" id="ad-c2992e69ec9c429fb731e6962d63dbc8"></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-04-14-214409-6b16dd1-025827"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/videoFloat.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/video.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-04-14-214409-6b16dd1-025827"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://bringmethenews.com/minnesota-business/workers-at-kemps-ice-cream-plant-in-rochester-threatening-strike","title":"Workers at Kemps Ice Cream plant in Rochester threatening strike","description":"The strike could start as soon as Saturday at midnight.","thumbnail":"https://bringmethenews.com/.image/t_share/MTg4ODI4MDgyMDEyOTU2MjQw/screen-shot-2022-04-16-at-105003-am.png","published_time":"2022-04-16T18:56:08Z","author":"BringMeTheNews","tags":["Kemps","Teamsters Union","strike","Minnesota","Ice Cream","Unions Mn","Rochester MN"],"section":"MN Business"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-04-14-214409-6b16dd1-025827#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-Ms05hT4809L0X"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>