<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Former mayor was lying on driveway when Wright County deputy ran him over, officials say - Bring Me The News</title><link rel="canonical" href="https://bringmethenews.com/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say"><meta property="author" content="Melissa Turtinen"><meta name="description" content="The former St. Michael mayor who was killed after being hit by a sheriff's deputy was on the ground when he was struck, the Wright County Sheriff's Office said on Monday."><meta name="keywords" content="fatal crash,Wright County Sheriff's Office,MN News,St Michael Mn,Public Safety,Minnesota"><meta name="section" content="MN News"><meta name="pagetype" content="article"><meta name="companies" content="Harry Welter resize"><meta name="tags" content="fatal crash, Wright County Sheriff's Office, St Michael Mn, Public Safety, Minnesota"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0295df3b90002481"><meta name="published" content="2021-12-28T16:58:39Z"><meta name="dcterms.rightsHolder" content="Bring Me The News LLC"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://bringmethenews.com/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say"><meta name="twitter:image" content="https://bringmethenews.com/.image/t_share/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg"><meta name="twitter:description" content="The deputy was responding to a medical call and didn't see him, the sheriff's office said."><meta name="twitter:domain" content="bringmethenews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://bringmethenews.com/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say"><meta property="og:title" content="Former mayor was lying on driveway when deputy ran him over, officials say"><meta property="og:description" content="The deputy was responding to a medical call and didn't see him, the sheriff's office said."><meta property="og:image" content="https://bringmethenews.com/.image/t_share/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg"><meta property="og:site_name" content="Bring Me The News"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Bring Me The News"><meta name="parsely-title" content="Former mayor was lying on driveway when deputy ran him over, officials say - Bring Me The News"><meta name="parsely-link" content="https://bringmethenews.com/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say"><meta name="parsely-image-url" content="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg"><meta name="parsely-post-id" content="ci0295df3b90002481"><meta name="parsely-pub-date" content="2021-12-28T16:58:39Z"><meta name="parsely-section" content="MN News"><meta name="parsely-author" content="Melissa Turtinen"><meta name="parsely-tags" content="fatal crash,Wright County Sheriff's Office,MN News,St Michael Mn,Public Safety,Minnesota"><meta name="sailthru.title" content="Former mayor was lying on driveway when deputy ran him over, officials say"><meta name="sailthru.image.full" content="https://bringmethenews.com/.image/t_share/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg"><meta name="sailthru.date" content="2021-12-28T16:58:39Z"><meta name="sailthru.author" content="Melissa Turtinen"><meta name="sailthru.tags" content="fatal crash,Wright County Sheriff's Office,MN News,St Michael Mn,Public Safety,Minnesota"><meta name="sailthru.description" content="The former St. Michael mayor who was killed after being hit by a sheriff's deputy was on the ground when he was struck, the Wright County Sheriff's Office said on Monday."><meta name="phx:content-item-id" content="ci0295df3b90002481"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="bringmethenews"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://bringmethenews.com/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say","name":"Former mayor was lying on driveway when Wright County deputy ran him over, officials say","description":"The former St. Michael mayor who was killed after being hit by a sheriff's deputy was on the ground when he was struck, the Wright County Sheriff's Office said on Monday.","image":[{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg","width":1200,"height":900}],"headline":"Former mayor was lying on driveway when Wright County deputy ran him over, officials say","datePublished":"2021-12-28T16:58:39Z","dateModified":"2021-12-28T16:58:41Z","keywords":"fatal crash,Wright County Sheriff's Office,MN News,St Michael Mn,Public Safety,Minnesota","publisher":{"@type":"Organization","name":"Bring Me The News","logo":{"@type":"ImageObject","url":"https://bringmethenews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg","width":306,"height":60}},"author":{"@type":"Person","name":"Melissa Turtinen"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://bringmethenews.com/.image/MTgzMjAyMzA0MDY3OTA0OTMw/bmtn_circle_512x512.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://use.typekit.net/sak4piw.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=bringmethenews.com"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2021-12-20-190701-79cddbf-023904";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>addPhxTrackedNumericFeature('experimental-lazy', 50);</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('jw-amp', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return{node:original,num:0}}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;if(node.localName){str=node.localName}else if(node.nodeName){str=node.nodeName}if(node&&node.className){str+="."+node.className}if(node&&node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};if(PerformanceObserver.supportedEntryTypes.includes("layout-shift")){var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true})}if(PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]})}if(PerformanceObserver.supportedEntryTypes.includes("first-input")){new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){var delay=entry.processingStart-entry.startTime;debugLog(entry.startTime,"FID: delay "+delay+" ms; name: "+entry.name+"; target: "+nodeString(entry.target))})}).observe({type:"first-input",buffered:true})}debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=bringmethenews.com');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/sak4piw.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2021-12-20-190701-79cddbf-023904"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=c98daee3aac7586380ed599684b91c75&amp;v=2021-12-20-190701-79cddbf-023904"><script src="/.bootscripts/runtime.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"experimental-lazy":50,"use-hummingbird":true,"jw-amp":true,"lazy-load-ads":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.metabetSiteId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var pct={};var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}w.phoenixCarbonTargeting=pct;})(window,'268a88b6647a');</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><script>window.criticalElementsPromise.then(function(r) {
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
 window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'})
});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta1.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";s.async = true;el.parentNode.insertBefore(s, el);var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];t.src = "/runtime/delta.js?v=2021-12-20-190701-79cddbf-023904";el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-12-20-190701-79cddbf-023904"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-12-20-190701-79cddbf-023904"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-12-20-190701-79cddbf-023904"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-12-20-190701-79cddbf-023904"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="XIYIEOIs962Q4u-3fZgNLHgUQmZZyY60gLZxK-iCobs"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Bring Me The News - Main - RSS feed" href="https://bringmethenews.com/.rss/full/"><link rel="amphtml" href="https://bringmethenews.com/.amp/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say"></head><body class="mm-alt-demo-data-enabled mm-experimental-lazy-enabled mm-use-hummingbird-enabled mm-jw-amp-enabled mm-lazy-load-ads-enabled is-subscription-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-12-20-190701-79cddbf-023904" media="print" delay-load load-after-critical></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news" title="MN News">MN News</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas-accordion" item-id="offcanvas-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-1" aria-label="button-toggler-offcanvas-1" id="toggler-offcanvas-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-1" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-1" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-0" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/news/mn-consumer" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-1" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-2" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/coronavirus" title="Coronavirus">Coronavirus</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-weather" title="MN Weather">MN Weather</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/coronavirus" title="Covid-19">Covid-19</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle" title="MN Lifestyle">MN Lifestyle</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas-accordion" item-id="offcanvas-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-4" aria-label="button-toggler-offcanvas-4" id="toggler-offcanvas-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-4" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-4" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-0" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/fun" title="Fun">Fun</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-1" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/music" title="Music and Radio">Music and Radio</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-2" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/minnesota-property" title="Property">Property</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-3" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/tv-movies" title="TV &amp; Movies">TV &amp; Movies</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-4" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/shopping" title="Shopping">Shopping</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-5" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/mnlife" title="Minnesota Life">Minnesota Life</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-6" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/travel" title="Travel">Travel</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living" title="Best of MN">Best of MN</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas-accordion" item-id="offcanvas-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-5" aria-label="button-toggler-offcanvas-5" id="toggler-offcanvas-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-5" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-5" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-0" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/bars-and-restaurants" title="Bars and Restaurants">Bars and Restaurants</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-1" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/home-and-garden" title="Home and Garden">Home and Garden</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-2" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/outdoors" title="Outdoors">Outdoors</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-3" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/places-to-go" title="Places to Go">Places to Go</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports" title="MN Sports">MN Sports</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas-accordion" item-id="offcanvas-6"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-6" aria-label="button-toggler-offcanvas-6" id="toggler-offcanvas-6"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-6" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-6" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-6-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-0" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/gophers" title="Gophers">Gophers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-1" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/minnesota-lynx" title="Lynx">Lynx</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-2" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/minnesota-united" title="Minnesota United">Minnesota United</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-3" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/timberwolves" title="Timberwolves">Timberwolves</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-4" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/twins" title="Twins">Twins</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-5" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/vikings" title="Vikings">Vikings</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-6" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/minnesota-whitecaps" title="Whitecaps">Whitecaps</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-7" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-sports/wild" title="Wild">Wild</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-business" title="MN Business">MN Business</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/meet-the-team" title="Meet the Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Meet the Team</em></a></li><li phx-track-id="Item"><a href="/advertise" title="Advertise With Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise With Us</em></a></li><li phx-track-id="Item"><a href="/page/jobs" title="Jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Jobs</em></a></li><li phx-track-id="Item"><a href="/page/contests" title="Contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contests</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">December 28, 2021</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-ddb02662355944d09b3678012e0d702d"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news/coronavirus" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">COVID-19</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-sports" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_search"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><phoenix-drop-down class="m-user--dropdown m-drop-down" mouseenter="true"><div class="m-user--toggle" id="phoenix-user-menu"><button class="m-dropdown--toggler m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_caret_down"></use></svg></phoenix-icon-fallback></button></div><div class="m-user--pushdown m-dropdown--container" id="panel-phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></div></phoenix-drop-down><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_channel-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg&quot;);" href="/" aria-label="Bring Me The News" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home" style="max-height:314px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-news/coronavirus" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">COVID-19</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-sports" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_search"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><phoenix-drop-down class="m-user--dropdown m-drop-down" mouseenter="true"><div class="m-user--toggle" id="phoenix-user-menu"><button class="m-dropdown--toggler m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_caret_down"></use></svg></phoenix-icon-fallback></button></div><div class="m-user--pushdown m-dropdown--container" id="panel-phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></div></phoenix-drop-down><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header></phoenix-intersection-notifier><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1180eb49718245179292ddfebd69278c"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-951f2dd007604c4b867b1bdbc5cfdd92"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-2b5739e4f46a4a90b81898ee86153ef4"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-44bff609607e41ea91c2f20129779ec8"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci0295df3b90002481","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-12-28T16:58:39Z","path":"/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say","publicationTimestamp":"2021-12-28T16:58:39Z","title":"Former mayor was lying on driveway when Wright County deputy ran him over, officials say","viewProperties":{"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Former mayor was lying on driveway when Wright County deputy ran him over, officials say","exclusiveContentType":"free","sanitizedTitle":"Former mayor was lying on driveway when Wright County deputy ran him over officials say","pageType":"Article Page","mavenPageType":"article","sectionPath":"MN News","parentSectionName":"MN News","authorName":"Melissa Turtinen","author":"tm-ci0223480170002452","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q4","trackedRichTermNames":"","originalPublishDate":"2021-12-28"}},"commentsEnabled":false,"dek":"The deputy was responding to a medical call and didn't see him, the sheriff's office said.","disqusId":"d50c7bd0-67f8-11ec-85dc-02011acd849d","isCanvas":true,"metaDescription":"The former St. Michael mayor who was killed after being hit by a sheriff's deputy was on the ground when he was struck, the Wright County Sheriff's Office said on Monday.","primaryImage":{"isReadonlyContent":false,"title":"Harry Welter resize","attribution":{"sourceName":"Bob Zahler via City of St. Michael"},"format":"jpg","bytes":945493,"primaryPhotoId":"ci0295c9db20002481","createdTimestamp":"2021-12-27T15:52:19Z","primaryContentSiteId":"cs02220757100027fc","height":1107,"cloudinaryVersionId":1640620337,"publicId":"MTg2Mjc2OTAyMDQwODM5ODc1","objectType":"ContentPhoto","width":1400,"hasFaces":true,"createdPrincipalId":"up028218dd10002641","id":"ci0295c9db20002481","primarySiteId":"cs02220757100027fc"},"primaryImageId":"ci0295c9db20002481","primarySectionIds":["ci02234804007c26fb"],"promoTitle":"Former mayor was lying on driveway when deputy ran him over, officials say","sectionIds":[["ci02234804007c26fb"]],"slug":"former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say","teaser":"The deputy was responding to a medical call and didn't see him, the sheriff's office said.","hasGallery":false,"associatedRichTerms":[{"id":"ci0223480570072452","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:31Z","path":"/tag/fatal-crash","publicationTimestamp":"2018-03-08T23:14:31Z","title":"fatal crash","commentsEnabled":true,"disqusId":"7521e0a0-2326-11e8-b8d8-025c01576b86","slug":"fatal-crash"},{"id":"ci027de54c3000244f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-03-12T16:35:12Z","path":"/tag/wright-county-sheriffs-office","publicationTimestamp":"2021-03-12T16:35:12Z","title":"Wright County Sheriff's Office","commentsEnabled":true,"disqusId":"eca5ae1e-8350-11eb-b755-02cecc505071","promoTitle":"Wright County Sheriff's Office","slug":"wright-county-sheriffs-office"},{"id":"ci02234804007c26fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:09Z","path":"/minnesota-news","publicationTimestamp":"2018-03-08T23:14:09Z","title":"MN News","commentsEnabled":true,"disqusId":"671dd940-2326-11e8-81f9-025355a05e82","metaDescription":"Reporting local, Minnesota News that you need to know and telling you stories that will make you feel.","slug":"minnesota-news"},{"id":"ci0295c98480002481","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-12-27T15:29:09Z","path":"/tag/st-michael-mn","publicationTimestamp":"2021-12-27T15:29:09Z","title":"St Michael Mn","commentsEnabled":true,"disqusId":"bddb7184-6729-11ec-abb2-064f5a405a0f","promoTitle":"St Michael Mn","slug":"st-michael-mn"},{"id":"ci02234804c00a26fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:20Z","path":"/tag/public-safety","publicationTimestamp":"2018-03-08T23:14:20Z","title":"Public Safety","commentsEnabled":true,"disqusId":"6dc63c88-2326-11e8-b8d8-025c01576b86","slug":"public-safety"},{"id":"ci02234804702f26fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:15Z","path":"/tag/minnesota","publicationTimestamp":"2018-03-08T23:14:15Z","title":"Minnesota","commentsEnabled":true,"disqusId":"6b26d000-2326-11e8-81f9-025355a05e82","slug":"minnesota"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://bringmethenews.com" itemid="https://bringmethenews.com" itemprop="item" content="https://bringmethenews.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/minnesota-news" itemid="https://bringmethenews.com/minnesota-news" itemprop="item" content="https://bringmethenews.com/minnesota-news" itemscope itemtype="https://schema.org/WebPage" title="MN News"><span itemprop="name">MN News</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><div class="m-description--list"><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2021-12-28T11:58:39-05:00" title="Dec 28, 2021">Dec 28, 2021</time></phoenix-timeago></div></div><h1 class="m-detail-header--title">Former mayor was lying on driveway when Wright County deputy ran him over, officials say</h1><div class="m-detail-header--dek">The deputy was responding to a medical call and didn't see him, the sheriff's office said.</div><div class="m-detail-header--meta"><div class="m-description--list"><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/melissa" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Melissa Turtinen</a></div></div></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fformer-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fformer-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say&amp;text=Former%20mayor%20was%20lying%20on%20driveway%20when%20Wright%20County%20deputy%20ran%20him%20over%2C%20officials%20say', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fformer-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTg2Mjc2OTAyMDQwODM5ODc1%2Fharry-welter-resize.jpg&amp;description=Former%20mayor%20was%20lying%20on%20driveway%20when%20Wright%20County%20deputy%20ran%20him%20over%2C%20officials%20say.%20The%20deputy%20was%20responding%20to%20a%20medical%20call%20and%20didn%27t%20see%20him%2C%20the%20sheriff%27s%20office%20said.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 380w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 620w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 1240w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 700w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 380w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 620w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 1240w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 700w, https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Harry Welter resize" decoding="async" src="https://bringmethenews.com/.image/t_share/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg" data-src="https://bringmethenews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg" height="1107" width="1400" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1400px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 80%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fformer-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTg2Mjc2OTAyMDQwODM5ODc1%2Fharry-welter-resize.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--attribution" itemprop="author"><span>Bob Zahler via City of St. Michael</span></p></figcaption></figure></div><p>The former St. Michael mayor who was killed after being hit by a sheriff&apos;s deputy was on the ground when he was struck, <a href="https://www.facebook.com/permalink.php?story_fbid=241907344737113&amp;id=100067535486972" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">the Wright County Sheriff&apos;s Office said on Monday</a>.&#xA0;</p><p>At about 7 p.m. on Dec. 23, Deputy&#xA0;Dustin Hatzenbeller, 37, was <a href="https://bringmethenews.com/minnesota-news/minnesota-sheriffs-deputy-fatally-strikes-pedestrian-while-responding-to-call">responding to an &quot;unknown&quot; medical call</a> on the 400 block of Main Street North in St. Michael when he hit Harold &quot;Harry&quot; Welter.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d89fb989b4374e6eb9af75605b838590"></div></div></div></aside><p>According to the sheriff&apos;s office&apos;s update, the deputy arrived and &quot;did not see the victim on the ground in the unlit driveway,&quot; adding Hatzenbeller pulled in and &quot;made contact with the victim at slow speed causing injury.&quot;</p><p><a href="https://app.dps.mn.gov/MSPMedia2/IncidentDisplay/27882" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The State Patrol&apos;s report</a> was updated on Monday to state that Hatzenbeller had pulled into the driveway to confirm the address of the call for medical aid, and that Welter was lying in the driveway with a medical condition when the deputy ran over him with his 2018 Ford Explorer.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ff4f67045cf2434a93bd3f870bb38b4f"></div></div></div></aside><p>  Hatzenbeller &quot;immediately&quot; provided aid until paramedics arrived. Welter was taken to the hospital in Maple Grove, where he died a short time later.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-6905d1dbc87b485d98b3289f2c730244"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-255a374ba2494ca98470ee72429b90fb"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-eaa662f5ee704be283af02de0fcf2bf8"></div></div></div></aside><p>Welter was a lifelong resident of St. Michael and had a long history of public service.&#xA0;He was a firefighter with the St. Michael Fire Department for 23 years, <a href="https://www.facebook.com/permalink.php?story_fbid=283413903828278&amp;id=100064790107949" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">the city said in a statement</a>, a city council member from 1977-87, and then mayor from 1987-91. In addition, he was an active member of the St. Michael Lions Club for almost five years, and offered to clean the Great River Regional Library at the Colonial Mall for free in the early 2000s.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-67a7322294e6451b83c7decbea2f5c4a"></div></div></div></aside><p>&quot;The Wright County Sheriff&#x2019;s Office offers their deepest condolences to the family and friends of the victim,&quot; the sheriff&apos;s office said.&#xA0;</p><blockquote tml-render-layout="inline" class="m-blockquote l-inline"><p><a href="https://mailchi.mp/bringmethenews/newsletter-subscribe" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><strong>Sign up: Subscribe to our BREAKING NEWS newsletters</strong></a></p></blockquote><p>  Hatzenbeller has been with the sheriff&apos;s office since September 2020. He&apos;s currently on paid administrative leave.&#xA0;</p><p>The Minnesota State Patrol is investigating the incident, with the sheriff&apos;s office noting it and&#xA0;Hatzenbeller are &quot;fully cooperating.&quot;</p><p>The State Patrol&apos;s report said road conditions as snowy and icy at the time of the crash. Hatzenbeller, of Otsego, was wearing his seatbelt and wasn&apos;t hurt. No alcohol was involved.&#xA0;</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed mm-embed--iframe l-inline" style="width:100%;max-width:calc(600 * 1px);--embed_height:450;"><div style="height: 0;width: auto;position: relative;padding-top:75%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2810.566813757791!2d-93.66625084859739!3d45.216100678996284!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x52b35da45e3e239b%3A0x9bbf5a2af005088e!2s400%20Main%20St%20N%2C%20St%20Michael%2C%20MN%2055376!5e0!3m2!1sen!2sus!4v1640709005084!5m2!1sen!2sus" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-b1b7e04bd468425dabcef3c4fa5abc16"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-85015719985a4514ae981bbd67b56582"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-27c111f7082c42dd9ac0283e510ec020"></div></div></div></aside><p>  <em>Note: The details provided in this story are based on the law enforcement&apos;s latest version of events, and may be subject to change.</em></p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/fatal-crash">fatal crash</a><a href="/tag/wright-county-sheriffs-office">Wright County Sheriff's Office</a><a href="/tag/st-michael-mn">St Michael Mn</a><a href="/tag/public-safety">Public Safety</a><a href="/tag/minnesota">Minnesota</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/melissa" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Melissa Turtinen</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fformer-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fformer-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say&amp;text=Former%20mayor%20was%20lying%20on%20driveway%20when%20Wright%20County%20deputy%20ran%20him%20over%2C%20officials%20say', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fformer-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTg2Mjc2OTAyMDQwODM5ODc1%2Fharry-welter-resize.jpg&amp;description=Former%20mayor%20was%20lying%20on%20driveway%20when%20Wright%20County%20deputy%20ran%20him%20over%2C%20officials%20say.%20The%20deputy%20was%20responding%20to%20a%20medical%20call%20and%20didn%27t%20see%20him%2C%20the%20sheriff%27s%20office%20said.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-1bcca426f1634f08bb9befc7392ba9c4","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-1bcca426f1634f08bb9befc7392ba9c4","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-674a9a94bc304dcda0623b49c5042c04","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-674a9a94bc304dcda0623b49c5042c04","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-8478842b2d284a98a2e8242b4cdd0ba4","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"},"slotId":"ad-8478842b2d284a98a2e8242b4cdd0ba4","visClasses":["not-size-a","not-size-b","not-size-d"]}' auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-7c696b26663e4e44bf173eb3200cc122","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"},"slotId":"ad-7c696b26663e4e44bf173eb3200cc122","visClasses":["not-size-a","not-size-b","not-size-c"]}' auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://bringmethenews.com/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say" data-widget-id="AR_1" data-external-id="bringmethenews"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><section class="m-video-unit m-component-stack mm-component-stack--is-stacked"><div class="m-video-unit--container"><div class="m-detail--feature-spacer"><div class="m-detail--feature-container"><figure class="m-detail--feature-video"><phoenix-video-float class="m-video-player" autoplay autoplaymuted autoplayadsmuted><div class="m-video-player--frame-container"><button class="m-video-player--close m-icon-button" aria-label="Close Video" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_close"></use></svg></phoenix-icon-fallback></button><phoenix-video class="m-video--frame" id="video-e09d111959944df4a226316a46a99f52" analytics-config="{&quot;comscore&quot;:{&quot;config&quot;:[{&quot;publisherId&quot;:&quot;27019031&quot;,&quot;videoTracking&quot;:{&quot;isEnabled&quot;:true,&quot;staticReportingValues&quot;:[{&quot;value&quot;:&quot;News&quot;,&quot;key&quot;:&quot;ns_st_ge&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ia&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ce&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ddt&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_tdt&quot;}]}}]}}" ad-config="{&quot;maxDuration&quot;:30,&quot;slots&quot;:[{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-ad542f58e5a343e69144cc8f3ee6c1fc&quot;}],&quot;unitVendorConfig&quot;:{},&quot;units&quot;:{&quot;A&quot;:[{&quot;code&quot;:&quot;ad-ad542f58e5a343e69144cc8f3ee6c1fc&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_mw&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;context&quot;:&quot;pre_roll&quot;,&quot;frameworks&quot;:[1],&quot;maxduration&quot;:30,&quot;minduration&quot;:1,&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;synacormedia&quot;,&quot;geographicRestrictions&quot;:{&quot;restrictionType&quot;:&quot;restrictTo&quot;,&quot;countries&quot;:[&quot;CA&quot;,&quot;US&quot;]},&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;placementId&quot;:&quot;94981&quot;,&quot;seatId&quot;:&quot;Maven&quot;,&quot;pos&quot;:0,&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playbackmethod&quot;:[2],&quot;protocols&quot;:[1,2,3,4,5,6,7]}}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;context&quot;:&quot;instream&quot;,&quot;playerSize&quot;:[[940,529]]}}}],&quot;B&quot;:[{&quot;code&quot;:&quot;ad-ad542f58e5a343e69144cc8f3ee6c1fc&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;context&quot;:&quot;pre_roll&quot;,&quot;frameworks&quot;:[1],&quot;maxduration&quot;:30,&quot;minduration&quot;:1,&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;synacormedia&quot;,&quot;geographicRestrictions&quot;:{&quot;restrictionType&quot;:&quot;restrictTo&quot;,&quot;countries&quot;:[&quot;CA&quot;,&quot;US&quot;]},&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;placementId&quot;:&quot;94981&quot;,&quot;seatId&quot;:&quot;Maven&quot;,&quot;pos&quot;:0,&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playbackmethod&quot;:[2],&quot;protocols&quot;:[1,2,3,4,5,6,7]}}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;context&quot;:&quot;instream&quot;,&quot;playerSize&quot;:[[940,529]]}}}],&quot;C&quot;:[{&quot;code&quot;:&quot;ad-ad542f58e5a343e69144cc8f3ee6c1fc&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;context&quot;:&quot;pre_roll&quot;,&quot;frameworks&quot;:[1],&quot;maxduration&quot;:30,&quot;minduration&quot;:1,&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;synacormedia&quot;,&quot;geographicRestrictions&quot;:{&quot;restrictionType&quot;:&quot;restrictTo&quot;,&quot;countries&quot;:[&quot;CA&quot;,&quot;US&quot;]},&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;placementId&quot;:&quot;94981&quot;,&quot;seatId&quot;:&quot;Maven&quot;,&quot;pos&quot;:0,&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playbackmethod&quot;:[2],&quot;protocols&quot;:[1,2,3,4,5,6,7]}}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;context&quot;:&quot;instream&quot;,&quot;playerSize&quot;:[[940,529]]}}}],&quot;D&quot;:[{&quot;code&quot;:&quot;ad-ad542f58e5a343e69144cc8f3ee6c1fc&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;context&quot;:&quot;pre_roll&quot;,&quot;frameworks&quot;:[1],&quot;maxduration&quot;:30,&quot;minduration&quot;:1,&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;news&quot;}}},{&quot;bidder&quot;:&quot;synacormedia&quot;,&quot;geographicRestrictions&quot;:{&quot;restrictionType&quot;:&quot;restrictTo&quot;,&quot;countries&quot;:[&quot;CA&quot;,&quot;US&quot;]},&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;placementId&quot;:&quot;94981&quot;,&quot;seatId&quot;:&quot;Maven&quot;,&quot;pos&quot;:0,&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playbackmethod&quot;:[2],&quot;protocols&quot;:[1,2,3,4,5,6,7]}}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;283872&quot;,&quot;price_floor&quot;:0.25}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;context&quot;:&quot;instream&quot;,&quot;playerSize&quot;:[[940,529]]}}}]}}" library-id="thS7HM1M" video-id="LVoukQxg" vpaid autoplay autoplaymuted autoplayadsmuted floating dismiss-after-timeout="0" is-playlist></phoenix-video></div></phoenix-video-float></figure></div></div></div></section><section class="m-flex-grid m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTU0MzE4NTMzMzA2NjIzMzEy/section_header_art_small_nextup.svg" alt="Next Up"></h2></div></div><phoenix-hub class="m-card-group--container"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:12,&quot;widgetName&quot;:&quot;tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say" title="Former mayor was lying on driveway when Wright County deputy ran him over, officials say"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Harry Welter resize"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Former mayor was lying on driveway when deputy ran him over, officials say</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The deputy was responding to a medical call and didn't see him, the sheriff's office said.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/former-kool-108-host-sue-falls-is-coming-back-to-twin-cities-radio" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/former-kool-108-host-sue-falls-is-coming-back-to-twin-cities-radio','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/former-kool-108-host-sue-falls-is-coming-back-to-twin-cities-radio" title="Former KOOL 108 host Sue Falls is coming back to Twin Cities radio"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1NzczNzYxOTE4NzM5NTEx/audio-3153963_1920.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="radio"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-lifestyle/music" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Music and Radio</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/former-kool-108-host-sue-falls-is-coming-back-to-twin-cities-radio"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Former KOOL 108 host Sue Falls is coming back to Twin Cities radio</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">She'll start with classic rock station WDGY next week.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/man-dies-after-being-shot-in-the-chest-in-st-paul" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/man-dies-after-being-shot-in-the-chest-in-st-paul','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/man-dies-after-being-shot-in-the-chest-in-st-paul" title="Man dies after being shot in the chest in St. Paul"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgzMzczMTg4NzM3MDE3MjUw/screen-shot-2021-08-24-at-60549-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="St. Paul police"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/man-dies-after-being-shot-in-the-chest-in-st-paul"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Man dies after being shot in the chest in St. Paul</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The shooting happened on the 900 block of Rice Street.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/edina-police-investigating-after-man-was-shot-multiple-times" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/edina-police-investigating-after-man-was-shot-multiple-times','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/edina-police-investigating-after-man-was-shot-multiple-times" title="Edina police investigating after man was shot multiple times"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="police lights"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/edina-police-investigating-after-man-was-shot-multiple-times"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Edina police investigating after man was shot multiple times</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The man's condition is not known.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/charges-man-put-bomb-like-device-outside-ramsey-county-courthouse" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/charges-man-put-bomb-like-device-outside-ramsey-county-courthouse','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/charges-man-put-bomb-like-device-outside-ramsey-county-courthouse" title="Charges: Man put bomb-like device outside Ramsey County courthouse"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2Mjk4OTUwMjU1NDUzODkx/dolores-alvarado.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="dolores Alvarado"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/charges-man-put-bomb-like-device-outside-ramsey-county-courthouse"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Charges: Man put bomb-like device outside Ramsey County courthouse</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The device looked like an IED and forced the courthouse to be evacuated.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/police-2-people-robbed-us-bank-in-columbia-heights" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/police-2-people-robbed-us-bank-in-columbia-heights','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/police-2-people-robbed-us-bank-in-columbia-heights" title="Police: 2 people robbed US Bank in Columbia Heights"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2Mjk4ODAxODEwNTgxMTg3/us-bank-columbia-heights.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="US bank columbia heights"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/police-2-people-robbed-us-bank-in-columbia-heights"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Police: 2 people robbed US Bank in Columbia Heights</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The suspects threatened the teller and demanded money.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-weather/most-of-minnesota-to-see-accumulating-snow-tuesday" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-weather/most-of-minnesota-to-see-accumulating-snow-tuesday','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-weather/most-of-minnesota-to-see-accumulating-snow-tuesday" title="Most of Minnesota to see accumulating snow Tuesday"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1ODg4Mzc2ODgzNDU1Njgz/snow---12-10-21---joe-nelson---2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="snow - 12-10-21 - Joe Nelson - 2"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-weather" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Weather</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-weather/most-of-minnesota-to-see-accumulating-snow-tuesday"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Most of Minnesota to see accumulating snow Tuesday</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">It won't be a lot in the Twin Cities, but definitely enough to make roads rough.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-sports/vikings-have-refused-to-capitalize-on-bad-quarterback-play-all-season" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-sports/vikings-have-refused-to-capitalize-on-bad-quarterback-play-all-season','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-sports/vikings-have-refused-to-capitalize-on-bad-quarterback-play-all-season" title="Vikings have refused to capitalize on bad quarterback play all season"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2Mjg4MTEyOTc5MTU4NzIz/20211031_vikings_cowboys_reg08_294.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="20211031_Vikings_Cowboys_REG08_294"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-sports/vikings" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Vikings</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-sports/vikings-have-refused-to-capitalize-on-bad-quarterback-play-all-season"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Vikings have refused to capitalize on bad quarterback play all season</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Losing to a subpar Matthew Stafford was the latest missed opportunity</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/police-launch-criminal-investigation-into-fire-at-lake-minnetonka-mansion" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/police-launch-criminal-investigation-into-fire-at-lake-minnetonka-mansion','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="8"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/police-launch-criminal-investigation-into-fire-at-lake-minnetonka-mansion" title="Police launch criminal investigation into fire at Lake Minnetonka mansion"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4NjI2MjE1MDU2MjU0NjIw/pexels-pixabay-260367.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Fire, firefighters"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/police-launch-criminal-investigation-into-fire-at-lake-minnetonka-mansion"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Police launch criminal investigation into fire at Lake Minnetonka mansion</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Two people were taken to the hospital.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/boy-15-arrested-after-fatal-shooting-in-south-minneapolis" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/boy-15-arrested-after-fatal-shooting-in-south-minneapolis','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="9"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/boy-15-arrested-after-fatal-shooting-in-south-minneapolis" title="Boy, 15, arrested after fatal shooting in south Minneapolis"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg0Mzk5MjE4MDM3ODI2NTg1/flickr---minneapolis-police---tony-webster---feb-2020---crop.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="FLickr - minneapolis police - Tony Webster - Feb 2020 - crop"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/boy-15-arrested-after-fatal-shooting-in-south-minneapolis"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Boy, 15, arrested after fatal shooting in south Minneapolis</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The shooting was reported around 11:40 a.m. Monday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-sports/wolves-piece-together-team-and-beat-boston-celtics" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-sports/wolves-piece-together-team-and-beat-boston-celtics','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="10"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-sports/wolves-piece-together-team-and-beat-boston-celtics" title="Wolves piece together team and beat Boston Celtics"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg0ODQyODI5MzcyNDAxMTI3/1p4a0935.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Chris Finch"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-sports/timberwolves" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Timberwolves</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-sports/wolves-piece-together-team-and-beat-boston-celtics"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Wolves piece together team and beat Boston Celtics</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">If you're wondering "Who are these guys?" You're not alone.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/christmas-carjacking-at-galleria-in-edina-suspect-may-have-used-a-knife" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/christmas-carjacking-at-galleria-in-edina-suspect-may-have-used-a-knife','tempestn_tile-grid_bring-me-the-news_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="11"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/christmas-carjacking-at-galleria-in-edina-suspect-may-have-used-a-knife" title="Christmas carjacking at Galleria in Edina, suspect may have used a knife"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2MjgyODE0ODY4NTYzMDcz/galleria-edina-3203-w-69th-st-edina-minnesota---august-2021---crop.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="galleria edina 3203 W 69th St, Edina, Minnesota - August 2021 - crop"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/christmas-carjacking-at-galleria-in-edina-suspect-may-have-used-a-knife"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Christmas carjacking reported at Galleria in Edina</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">It happened around 10:40 p.m. on Dec. 25.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTAzNDc2NTI1NTA4Mjk5/section_header_art_small_related.svg" alt="Related"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/minnesota-sheriffs-deputy-fatally-strikes-pedestrian-while-responding-to-call" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/minnesota-sheriffs-deputy-fatally-strikes-pedestrian-while-responding-to-call','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/minnesota-sheriffs-deputy-fatally-strikes-pedestrian-while-responding-to-call" title="Minnesota sheriff's deputy fatally strikes pedestrian while responding to call"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MjUyMTE1MjQ3NjM4MjEx/screen-shot-2021-12-26-at-81245-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MjUyMTE1MjQ3NjM4MjEx/screen-shot-2021-12-26-at-81245-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MjUyMTE1MjQ3NjM4MjEx/screen-shot-2021-12-26-at-81245-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MjUyMTE1MjQ3NjM4MjEx/screen-shot-2021-12-26-at-81245-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MjUyMTE1MjQ3NjM4MjEx/screen-shot-2021-12-26-at-81245-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MjUyMTE1MjQ3NjM4MjEx/screen-shot-2021-12-26-at-81245-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2MjUyMTE1MjQ3NjM4MjEx/screen-shot-2021-12-26-at-81245-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Wright County sheriff squad car"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/minnesota-sheriffs-deputy-fatally-strikes-pedestrian-while-responding-to-call"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Sheriff's deputy fatally strikes pedestrian while responding to call</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The deputy was responding to a medical emergency at the time.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/minnesota-sheriff-bashes-mpd-disgusted-by-officers-actions" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/minnesota-sheriff-bashes-mpd-disgusted-by-officers-actions','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/minnesota-sheriff-bashes-mpd-disgusted-by-officers-actions" title="Minnesota sheriff bashes MPD, 'disgusted' by officers' actions"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1Njk1NTA5NDk3NzgzNzAw/wright-county-sheriff-sean-deringer.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1Njk1NTA5NDk3NzgzNzAw/wright-county-sheriff-sean-deringer.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1Njk1NTA5NDk3NzgzNzAw/wright-county-sheriff-sean-deringer.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1Njk1NTA5NDk3NzgzNzAw/wright-county-sheriff-sean-deringer.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1Njk1NTA5NDk3NzgzNzAw/wright-county-sheriff-sean-deringer.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1Njk1NTA5NDk3NzgzNzAw/wright-county-sheriff-sean-deringer.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1Njk1NTA5NDk3NzgzNzAw/wright-county-sheriff-sean-deringer.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="wright county Sheriff Sean Deringer"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/minnesota-sheriff-bashes-mpd-disgusted-by-officers-actions"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Minnesota sheriff bashes MPD, 'disgusted' by officers' actions</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The sheriff said he will no longer defend the Minneapolis Police Department.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/former-st-michael-mayor-identified-as-man-fatally-struck-by-deputy-driving-squad-car" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/former-st-michael-mayor-identified-as-man-fatally-struck-by-deputy-driving-squad-car','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/former-st-michael-mayor-identified-as-man-fatally-struck-by-deputy-driving-squad-car" title="Former St. Michael mayor identified as man fatally struck by deputy driving squad car"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Harry Welter resize"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/former-st-michael-mayor-identified-as-man-fatally-struck-by-deputy-driving-squad-car"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Former mayor ID'd as man fatally struck by deputy driving squad car</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Harry Welter was in his driveway when he was hit.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b98fdebb77b844f5896b11677364e79c","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-b98fdebb77b844f5896b11677364e79c","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-46063294a9694792810c587cf8777d07","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-46063294a9694792810c587cf8777d07","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-98132f84b99f40ed8611fedc26e8f3c0","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-98132f84b99f40ed8611fedc26e8f3c0","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/driver-struggles-with-deputy-during-traffic-stop-flees-and-crashes-killing-passenger" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/driver-struggles-with-deputy-during-traffic-stop-flees-and-crashes-killing-passenger','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/driver-struggles-with-deputy-during-traffic-stop-flees-and-crashes-killing-passenger" title="Driver struggles with deputy during traffic stop, flees and crashes, killing passenger"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MDcxMDMxNjM3NjgyMDU1/25460032317_9de40ae675_k.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="police lights"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/driver-struggles-with-deputy-during-traffic-stop-flees-and-crashes-killing-passenger"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Driver struggles with deputy during traffic stop, flees and crashes, killing passenger</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The deputy drew their weapon at one point during the incident.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/sheriffs-office-driver-killed-self-on-i-94-after-police-chase" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/sheriffs-office-driver-killed-self-on-i-94-after-police-chase','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/sheriffs-office-driver-killed-self-on-i-94-after-police-chase" title="Sheriff: Driver killed self on I-94 after police chase"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1OTU3NTAzMDM5NzEwMzM3/screen-shot-2021-12-13-at-31247-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1OTU3NTAzMDM5NzEwMzM3/screen-shot-2021-12-13-at-31247-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1OTU3NTAzMDM5NzEwMzM3/screen-shot-2021-12-13-at-31247-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1OTU3NTAzMDM5NzEwMzM3/screen-shot-2021-12-13-at-31247-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1OTU3NTAzMDM5NzEwMzM3/screen-shot-2021-12-13-at-31247-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1OTU3NTAzMDM5NzEwMzM3/screen-shot-2021-12-13-at-31247-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1OTU3NTAzMDM5NzEwMzM3/screen-shot-2021-12-13-at-31247-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2021-12-13 at 3.12.47 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/sheriffs-office-driver-killed-self-on-i-94-after-police-chase"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Sheriff: Driver killed self on I-94 after police chase</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The incident apparently began with a shooting near St. Cloud Monday afternoon.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/officials-id-victim-shooter-in-wright-county-murder-suicide" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/officials-id-victim-shooter-in-wright-county-murder-suicide','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/officials-id-victim-shooter-in-wright-county-murder-suicide" title="Officials ID victim, shooter in Wright County murder-suicide"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNDg1MDExMTU5MjI5ODQ0/23411635161_3dd4afb19f_k.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNDg1MDExMTU5MjI5ODQ0/23411635161_3dd4afb19f_k.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNDg1MDExMTU5MjI5ODQ0/23411635161_3dd4afb19f_k.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNDg1MDExMTU5MjI5ODQ0/23411635161_3dd4afb19f_k.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNDg1MDExMTU5MjI5ODQ0/23411635161_3dd4afb19f_k.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNDg1MDExMTU5MjI5ODQ0/23411635161_3dd4afb19f_k.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczNDg1MDExMTU5MjI5ODQ0/23411635161_3dd4afb19f_k.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="police tape, crime scene"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/officials-id-victim-shooter-in-wright-county-murder-suicide"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Officials ID victim, shooter in Wright County murder-suicide</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The sheriff's office believes a boyfriend fatally shot his girlfriend at a home in Rockford on March 19.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/man-deputy-involved-in-fatal-mounds-view-incident-are-identified" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/man-deputy-involved-in-fatal-mounds-view-incident-are-identified','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/man-deputy-involved-in-fatal-mounds-view-incident-are-identified" title="Man, deputy involved in fatal Mounds View incident are identified"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MDUzOTYwMTEyMzUwOTIx/mounds-view-7---crime-scene.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MDUzOTYwMTEyMzUwOTIx/mounds-view-7---crime-scene.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MDUzOTYwMTEyMzUwOTIx/mounds-view-7---crime-scene.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MDUzOTYwMTEyMzUwOTIx/mounds-view-7---crime-scene.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MDUzOTYwMTEyMzUwOTIx/mounds-view-7---crime-scene.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MDUzOTYwMTEyMzUwOTIx/mounds-view-7---crime-scene.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg0MDUzOTYwMTEyMzUwOTIx/mounds-view-7---crime-scene.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mounds view 7 - crime scene"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/man-deputy-involved-in-fatal-mounds-view-incident-are-identified"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Man, deputy involved in fatal Mounds View incident are identified</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Officials have also identified the deputy involved.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/north-dakota-sheriffs-deputy-arrested-for-dwi-in-minnesota" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/north-dakota-sheriffs-deputy-arrested-for-dwi-in-minnesota','tempestn_tile-hub_bring-me-the-news_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/north-dakota-sheriffs-deputy-arrested-for-dwi-in-minnesota" title="North Dakota sheriff's deputy arrested for DWI in Minnesota"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjgxNjAxNzQ0NDc5ODAy/police-lights.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjgxNjAxNzQ0NDc5ODAy/police-lights.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjgxNjAxNzQ0NDc5ODAy/police-lights.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjgxNjAxNzQ0NDc5ODAy/police-lights.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjgxNjAxNzQ0NDc5ODAy/police-lights.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjgxNjAxNzQ0NDc5ODAy/police-lights.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczNjgxNjAxNzQ0NDc5ODAy/police-lights.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="police lights"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/north-dakota-sheriffs-deputy-arrested-for-dwi-in-minnesota"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">North Dakota sheriff's deputy arrested for DWI in Minnesota</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The deputy has been placed on paid administrative leave while the sheriff's office conducts an internal investigation.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--premium mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">DONTCHA KNOW?</h2></div><p class="m-component-header--container m-component-header--dek">You Can Get BMTN Special Offers!</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button is-inverted" href="https://mailchi.mp/bringmethenews/newsletter-subscribe" target="_blank" rel="noopener"><span>Get Our Newsletter</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--linkedin"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_linkedin"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_youtube"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--flipboard"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_flipboard"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.webp 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.webp 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.webp 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.webp 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.webp 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.jpg 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.jpg 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.jpg 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.jpg 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.jpg 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg1NzI5MzM2MzkxNzcxNTQw/engagement-bar_spruce-tree_120218.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/meet-the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Meet the Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise With Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Jobs</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contests</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2021 Bring Me The News LLC</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a400721ffce642a3920b9dbe180c7565","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a400721ffce642a3920b9dbe180c7565","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a400721ffce642a3920b9dbe180c7565"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-eccae9faa2a145efa465f4df36c2487e","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-eccae9faa2a145efa465f4df36c2487e","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-eccae9faa2a145efa465f4df36c2487e"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-9ce07ac84810484d8597039b63dcf69f","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-9ce07ac84810484d8597039b63dcf69f","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-9ce07ac84810484d8597039b63dcf69f"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-5689a5dddace4bcb93794adc5d337897","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-5689a5dddace4bcb93794adc5d337897","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-5689a5dddace4bcb93794adc5d337897"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div><div class="m-ad-adhesion" id="ad-9f8f9fe1147144d1800d0fabe17a5103"></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2021-12-20-190701-79cddbf-023904"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2021-12-20-190701-79cddbf-023904"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/videoFloat.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/video.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-12-20-190701-79cddbf-023904"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://bringmethenews.com/minnesota-news/former-mayor-was-lying-on-driveway-when-wright-county-deputy-ran-him-over-officials-say","title":"Former mayor was lying on driveway when Wright County deputy ran him over, officials say","description":"The deputy was responding to a medical call and didn't see him, the sheriff's office said.","thumbnail":"https://bringmethenews.com/.image/t_share/MTg2Mjc2OTAyMDQwODM5ODc1/harry-welter-resize.jpg","published_time":"2021-12-28T16:58:39Z","author":"Melissa Turtinen","tags":["fatal crash","Wright County Sheriff's Office","St Michael Mn","Public Safety","Minnesota"],"section":"MN News"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-12-20-190701-79cddbf-023904#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-Ms05hT4809L0X"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>