<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>St. Paul Police: Gas station employee shot on Grand Avenue - Bring Me The News</title><link rel="canonical" href="https://bringmethenews.com/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue"><meta property="author" content="Christine Schuster"><meta name="description" content="Police believe a confrontation led to the shooting."><meta name="keywords" content="St. Paul Crime,Speedway Shots Fired,MN News,Minnesota,St. Paul Police Department,St Paul MN,Grand Avenue St Paul"><meta name="section" content="MN News"><meta name="pagetype" content="article"><meta name="tags" content="St. Paul Crime, Speedway Shots Fired, Minnesota, St. Paul Police Department, St Paul MN, Grand Avenue St Paul"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02aa4c0fb00025c7"><meta name="published" content="2022-09-02T13:47:18Z"><meta name="dcterms.rightsHolder" content="Bring Me The News LLC"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://bringmethenews.com/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue"><meta name="twitter:image" content="https://bringmethenews.com/.image/t_share/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg"><meta name="twitter:description" content="Police believe a confrontation led to the shooting."><meta name="twitter:domain" content="bringmethenews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://bringmethenews.com/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue"><meta name="og:title" content="St. Paul Police: Gas station employee shot on Grand Avenue"><meta property="og:description" content="Police believe a confrontation led to the shooting."><meta property="og:image" content="https://bringmethenews.com/.image/t_share/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg"><meta property="og:site_name" content="Bring Me The News"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Bring Me The News"><meta name="parsely-title" content="St. Paul Police: Gas station employee shot on Grand Avenue - Bring Me The News"><meta name="parsely-link" content="https://bringmethenews.com/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue"><meta name="parsely-image-url" content="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg"><meta name="parsely-post-id" content="ci02aa4c0fb00025c7"><meta name="parsely-pub-date" content="2022-09-02T13:47:18Z"><meta name="parsely-section" content="MN News"><meta name="parsely-author" content="Christine Schuster"><meta name="parsely-tags" content="St. Paul Crime,Speedway Shots Fired,MN News,Minnesota,St. Paul Police Department,St Paul MN,Grand Avenue St Paul"><meta name="sailthru.title" content="St. Paul Police: Gas station employee shot on Grand Avenue"><meta name="sailthru.image.full" content="https://bringmethenews.com/.image/t_share/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg"><meta name="sailthru.date" content="2022-09-02T13:47:18Z"><meta name="sailthru.author" content="Christine Schuster"><meta name="sailthru.tags" content="St. Paul Crime,Speedway Shots Fired,MN News,Minnesota,St. Paul Police Department,St Paul MN,Grand Avenue St Paul"><meta name="sailthru.description" content="Police believe a confrontation led to the shooting."><meta name="phx:content-item-id" content="ci02aa4c0fb00025c7"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="bringmethenews"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://bringmethenews.com/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue","name":"St. Paul Police: Gas station employee shot on Grand Avenue","description":"Police believe a confrontation led to the shooting.","image":[{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://bringmethenews.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg","width":1200,"height":900}],"headline":"St. Paul Police: Gas station employee shot on Grand Avenue","datePublished":"2022-09-02T13:47:18Z","dateModified":"2022-09-02T13:47:20Z","keywords":"St. Paul Crime,Speedway Shots Fired,MN News,Minnesota,St. Paul Police Department,St Paul MN,Grand Avenue St Paul","publisher":{"@type":"Organization","name":"Bring Me The News","logo":{"@type":"ImageObject","url":"https://bringmethenews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg","width":306,"height":60}},"author":{"@type":"Person","name":"Christine Schuster"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://bringmethenews.com/.image/MTkxODY4MzkyNDU2NTk1MTA3/bmtn_favicon_512x512-white-bkgrnd.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://use.typekit.net/sak4piw.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-09-01-232346-fe543ea-028732";</script><script>var genTs = 1662126456606;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>addPhxTrackedNumericFeature('experimental-lazy', 50);</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('jw-amp', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/sak4piw.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=5610efde5e6aa4b9c344cc89ad1f8e45&amp;v=2022-09-01-232346-fe543ea-028732"><script src="/.bootscripts/runtime.min.js?v=2022-09-01-232346-fe543ea-028732"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"experimental-lazy":50,"use-hummingbird":true,"jw-amp":true,"lazy-load-ads":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Login","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'bringmethenews';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='12';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta1.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";s.async = true;el.parentNode.insertBefore(s, el);var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];t.src = "/runtime/delta.js?v=2022-09-01-232346-fe543ea-028732";el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-09-01-232346-fe543ea-028732"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-09-01-232346-fe543ea-028732"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-09-01-232346-fe543ea-028732"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-09-01-232346-fe543ea-028732"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="XIYIEOIs962Q4u-3fZgNLHgUQmZZyY60gLZxK-iCobs"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Bring Me The News - Main - RSS feed" href="https://bringmethenews.com/.rss/full/"><link rel="amphtml" href="https://bringmethenews.com/.amp/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue"></head><body class="mm-alt-demo-data-enabled mm-experimental-lazy-enabled mm-use-hummingbird-enabled mm-jw-amp-enabled mm-lazy-load-ads-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-09-01-232346-fe543ea-028732" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news" title="MN News">MN News</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-1" aria-label="button-toggler-offcanvas0-1" id="toggler-offcanvas0-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-1" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-1" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-0" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/news/mn-consumer" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-1" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1-2" accordion-id="offcanvas0-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/coronavirus" title="Coronavirus">Coronavirus</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-weather" title="MN Weather">MN Weather</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-news/coronavirus" title="MN COVID">MN COVID</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle" title="MN Lifestyle">MN Lifestyle</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-4" aria-label="button-toggler-offcanvas0-4" id="toggler-offcanvas0-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-4" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-4" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-0" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/fun" title="Fun">Fun</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-1" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/music" title="Music and Radio">Music and Radio</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-2" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/minnesota-property" title="Property">Property</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-3" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/tv-movies" title="TV &amp; Movies">TV &amp; Movies</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-4" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-lifestyle/shopping" title="Shopping">Shopping</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-5" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/mnlife" title="Minnesota Life">Minnesota Life</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4-6" accordion-id="offcanvas0-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/life/travel" title="Travel">Travel</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living" title="Best of MN">Best of MN</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas0-accordion" item-id="offcanvas0-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas0-5" aria-label="button-toggler-offcanvas0-5" id="toggler-offcanvas0-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas0-5" accordion-id="offcanvas0-accordion" aria-labelledby="toggler-offcanvas0-5" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas0-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-0" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/bars-and-restaurants" title="Bars and Restaurants">Bars and Restaurants</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-1" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/home-and-garden" title="Home and Garden">Home and Garden</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-2" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/outdoors" title="Outdoors">Outdoors</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5-3" accordion-id="offcanvas0-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-living/places-to-go" title="Places to Go">Places to Go</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.si.com/fannation/bringmethesports/" target="_blank" title="MN Sports" rel="noopener">MN Sports</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/minnesota-business" title="MN Business">MN Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-8" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bringmethenews.com/wisconsin-news" title="WI News">WI News</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/meet-the-team" title="Meet the Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Meet the Team</em></a></li><li phx-track-id="Item"><a href="/advertise" title="Advertise With Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise With Us</em></a></li><li phx-track-id="Item"><a href="/page/jobs" title="Jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Jobs</em></a></li><li phx-track-id="Item"><a href="/page/contests" title="Contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contests</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">September 2, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-bb5385c740a146dd87d449682be8cd5c"></div><div class="m-ad-adhesion" id="ad-e47bb638c0454ebca7a2c4cc606d2544"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MN News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-news/coronavirus" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">COVID</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.si.com/fannation/bringmethesports/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wisconsin-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WI News</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_channel-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgyMjI5NjM5NzM1ODEzNDQ4/bringmethenews_rgb-01-lg.svg&quot;);" href="/" aria-label="Bring Me The News" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTgxNzg5NTI1MzEwMTg2NjI3/bringmethenews_rgb-01.svg" alt="Bring Me The News home" style="max-height:314px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Home</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MN News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-weather" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Weather</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-news/coronavirus" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">COVID</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Lifestyle</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-living" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Best of MN</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.si.com/fannation/bringmethesports/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Sports</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/minnesota-business" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Business</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wisconsin-news" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WI News</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier></div><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b47b4a6e02264f9ab094f6c4e90f2bbc"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-324064ade3de4f348ca8539146c671ca"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-7c41d8c5d18047a88a72bbbb42b67244"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-48c49077302a47658103ad7b338094d7"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02aa4c0fb00025c7","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-09-02T13:47:18Z","path":"/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue","publicationTimestamp":"2022-09-02T13:47:18Z","title":"St. Paul Police: Gas station employee shot on Grand Avenue","viewProperties":{"sidebar":{"component":{"disableScrolling":false,"components":[]},"disableAboveTheFoldAd":false},"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"St. Paul Police: Gas station employee shot on Grand Avenue","exclusiveContentType":"free","sanitizedTitle":"St Paul Police Gas station employee shot on Grand Avenue","pageType":"Article Page","mavenPageType":"article","sectionPath":"MN News","parentSectionName":"MN News","authorName":"Christine Schuster","author":"tm-ci029e8545200026f4","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q3","trackedRichTermNames":"","originalPublishDate":"2022-09-02","trackedExtendedAttributes":""}},"commentsEnabled":false,"dek":"Police believe a confrontation led to the shooting.","disqusId":"d3de07c0-2ac2-11ed-9eb4-024f1a2d4c27","isCanvas":true,"metaDescription":"Police believe a confrontation led to the shooting.","primaryImage":{"isReadonlyContent":false,"title":"image","attribution":{"sourceName":"The Speedway at 925 Grand Ave. in St. Paul, Minn. closed Thursday evening after an employee was shot. Photo by Christine Schuster | Bring Me The News."},"format":"jpg","bytes":1342194,"primaryPhotoId":"ci02aa4c10800026ce","createdTimestamp":"2022-09-02T13:26:32Z","primaryContentSiteId":"cs02220757100027fc","height":3024,"cloudinaryVersionId":1662125190,"publicId":"MTkyMDQ5NTY3MDYyMDQyMzE4","objectType":"ContentPhoto","width":4032,"hasFaces":false,"createdPrincipalId":"up029e7511e0002664","id":"ci02aa4c10800026ce","primarySiteId":"cs02220757100027fc"},"primaryImageId":"ci02aa4c10800026ce","primarySectionIds":["ci02234804007c26fb"],"promoTitle":"St. Paul Police: Gas station employee shot on Grand Avenue","sectionIds":[["ci02234804007c26fb"]],"slug":"st-paul-police-gas-station-employee-shot-on-grand-avenue","teaser":"Police believe a confrontation led to the shooting.","hasGallery":false,"associatedRichTerms":[{"id":"ci0290b04200002478","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-10-26T18:23:25Z","path":"/tag/st-paul-crime","publicationTimestamp":"2021-10-26T18:23:25Z","title":"St. Paul Crime","commentsEnabled":true,"disqusId":"d0b300ab-3689-11ec-9d3a-060d50c1cdc7","promoTitle":"St. Paul Crime","slug":"st-paul-crime"},{"id":"ci02aa4c4d300026ce","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-09-02T13:42:41Z","path":"/tag/speedway-shots-fired","publicationTimestamp":"2022-09-02T13:42:41Z","title":"Speedway Shots Fired","commentsEnabled":true,"disqusId":"1f0827af-2ac5-11ed-bad5-06c521d37a33","promoTitle":"Speedway Shots Fired","slug":"speedway-shots-fired"},{"id":"ci02234804007c26fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:09Z","path":"/minnesota-news","publicationTimestamp":"2018-03-08T23:14:09Z","title":"MN News","commentsEnabled":true,"disqusId":"671dd940-2326-11e8-81f9-025355a05e82","metaDescription":"Reporting local, Minnesota News that you need to know and telling you stories that will make you feel.","slug":"minnesota-news"},{"id":"ci02234804702f26fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-08T23:14:15Z","path":"/tag/minnesota","publicationTimestamp":"2018-03-08T23:14:15Z","title":"Minnesota","commentsEnabled":true,"disqusId":"6b26d000-2326-11e8-81f9-025355a05e82","slug":"minnesota"},{"id":"ci022348bb600626fb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-09T00:03:02Z","path":"/tag/st-paul-police-department","publicationTimestamp":"2018-03-09T00:03:02Z","title":"St. Paul Police Department","commentsEnabled":true,"disqusId":"3b4ae69e-232d-11e8-b8db-025c01576b86","slug":"st-paul-police-department"},{"id":"ci0229ae67c00025c8","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-05-25T15:21:30Z","path":"/tag/st-paul-mn","publicationTimestamp":"2018-05-25T15:21:30Z","title":"St Paul MN","commentsEnabled":true,"disqusId":"4ddd7a4d-602f-11e8-bb00-066db3aec660","promoTitle":"St Paul MN","slug":"st-paul-mn"},{"id":"ci02aa4c4c600026ce","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-09-02T13:42:27Z","path":"/tag/grand-avenue-st-paul","publicationTimestamp":"2022-09-02T13:42:27Z","title":"Grand Avenue St Paul","commentsEnabled":true,"disqusId":"16ff9b65-2ac5-11ed-9034-028aabcda607","promoTitle":"Grand Avenue St Paul","slug":"grand-avenue-st-paul"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://bringmethenews.com" itemid="https://bringmethenews.com" itemprop="item" content="https://bringmethenews.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/minnesota-news" itemid="https://bringmethenews.com/minnesota-news" itemprop="item" content="https://bringmethenews.com/minnesota-news" itemscope itemtype="https://schema.org/WebPage" title="MN News"><span itemprop="name">MN News</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 2560w,https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 2560w,https://bringmethenews.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 1920w,https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 1920w,https://bringmethenews.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 1280w,https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 1280w,https://bringmethenews.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 768w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 960w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 1536w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 768w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 960w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 1536w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 375w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 675w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 750w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 375w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 675w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 750w, https://bringmethenews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 1350w"><img class="m-detail-header--feature-image" alt="St. Paul Police: Gas station employee shot on Grand Avenue" decoding="async" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">St. Paul Police: Gas station employee shot on Grand Avenue</h1><div class="m-detail-header--dek">Police believe a confrontation led to the shooting.</div><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://bringmethenews.com/author/christine-schuster" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Christine Schuster</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-09-02T09:47:18-04:00" title="Sep 2, 2022">Sep 2, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div><div class="m-detail-header--image-meta-container"><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">The Speedway at 925 Grand Ave. in St. Paul, Minn. closed Thursday evening after an employee was shot. Photo by Christine Schuster | Bring Me The News.</span></p></div><div class="m-detail-header--overlay-dek-size-a"><p>Police believe a confrontation led to the shooting.</p></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fst-paul-police-gas-station-employee-shot-on-grand-avenue', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fst-paul-police-gas-station-employee-shot-on-grand-avenue&amp;text=St.%20Paul%20Police%3A%20Gas%20station%20employee%20shot%20on%20Grand%20Avenue', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fst-paul-police-gas-station-employee-shot-on-grand-avenue&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTkyMDQ5NTY3MDYyMDQyMzE4%2Fimage.jpg&amp;description=St.%20Paul%20Police%3A%20Gas%20station%20employee%20shot%20on%20Grand%20Avenue.%20Police%20believe%20a%20confrontation%20led%20to%20the%20shooting.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>A man sustained non-life-threatening injuries Thursday after being shot while working at Speedway on St. Paul&apos;s Grand Avenue.&#xA0;</p><p>According to the St. Paul Police Department, police were called to the gas station around 6:30 p.m. and found an employee with a gunshot wound to his left shoulder area.&#xA0;</p><p>He was given medical attention on-scene and transported to Regions Hospital, where he was reported to be in stable condition Friday morning.&#xA0;</p><p>&quot;Preliminary information is that this incident was not random, and the result of a confrontation not related to the business of Speedway,&quot; police stated. &quot;There appears to be no indication at this time that this was a store robbery.&quot;&#xA0;</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-5ba3c77578dc45dab34d2f0ec8f30caa&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-5ba3c77578dc45dab34d2f0ec8f30caa&quot;,&quot;adUnitPath&quot;:&quot;/88059007,18700988/bringmethenews.com/minnesota-news&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>No arrests had been made in connection with the incident as of Friday morning.&#xA0;</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed mm-embed--iframe l-inline" style="width:100%;max-width:calc(600 * 1px);--embed_height_on_a:450;--embed_height_on_b:450;"><div style="height: 100%; width: auto;position: relative;padding-top:75%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2824.1606269017734!2d-93.139189!3d44.9404025!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f62a604bcfc7e9%3A0xba33bffcc30e4c99!2s925%20Grand%20Ave%2C%20St%20Paul%2C%20MN%2055105!5e0!3m2!1sen!2sus!4v1662126051435!5m2!1sen!2sus" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><em>Note: The details provided in this story are based on the police&#x2019;s latest version of events, and may be subject to change.</em></p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/st-paul-crime">St. Paul Crime</a><a href="/tag/speedway-shots-fired">Speedway Shots Fired</a><a href="/tag/minnesota">Minnesota</a><a href="/tag/st-paul-police-department">St. Paul Police Department</a><a href="/tag/st-paul-mn">St Paul MN</a><a href="/tag/grand-avenue-st-paul">Grand Avenue St Paul</a></div></div></div><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fst-paul-police-gas-station-employee-shot-on-grand-avenue', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fst-paul-police-gas-station-employee-shot-on-grand-avenue&amp;text=St.%20Paul%20Police%3A%20Gas%20station%20employee%20shot%20on%20Grand%20Avenue', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbringmethenews.com%2Fminnesota-news%2Fst-paul-police-gas-station-employee-shot-on-grand-avenue&amp;media=https%3A%2F%2Fbringmethenews.com%2F.image%2Ft_share%2FMTkyMDQ5NTY3MDYyMDQyMzE4%2Fimage.jpg&amp;description=St.%20Paul%20Police%3A%20Gas%20station%20employee%20shot%20on%20Grand%20Avenue.%20Police%20believe%20a%20confrontation%20led%20to%20the%20shooting.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-d80640ec330c4d4890e8e37c5f692cc3","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-d80640ec330c4d4890e8e37c5f692cc3","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-e46f78236c2548fd82b0068f0dcf92ec","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e46f78236c2548fd82b0068f0dcf92ec","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://bringmethenews.com/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue" data-widget-id="AR_1" data-external-id="bringmethenews"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><section class="m-video-unit m-component-stack mm-component-stack--is-stacked"><div class="m-video-unit--container"><div class="m-detail--feature-spacer"><div class="m-detail--feature-container l-full-bleed"><figure class="m-detail--feature-video"><phoenix-video-float class="m-video-player" autoplay autoplaymuted autoplayadsmuted><div class="m-video-player--frame-container"><div class="m-video-player--controls-float"><div class="m-video-player--buttons"><button class="m-video-player--close m-icon-button" aria-label="Close Video" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_close"></use></svg></phoenix-icon-fallback><button class="m-video-player--unmute m-icon-button is-active-button" aria-label="Unmute" aria-pressed="false" aria-hidden="true"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_muted"><phoenix-icon-fallback class="m-svg" icon="ico_muted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_muted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button><button class="m-video-player--mute m-icon-button" aria-label="Mute" aria-pressed="false"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_unmuted"><phoenix-icon-fallback class="m-svg" icon="ico_unmuted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_unmuted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></button></div></div><phoenix-video class="m-video--frame" id="video-9b664f63f7e74a9c91b11b5a3c091c21" analytics-config="{&quot;comscore&quot;:{&quot;config&quot;:[{&quot;publisherId&quot;:&quot;27019031&quot;,&quot;videoTracking&quot;:{&quot;isEnabled&quot;:true,&quot;staticReportingValues&quot;:[{&quot;value&quot;:&quot;News&quot;,&quot;key&quot;:&quot;ns_st_ge&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ia&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ce&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_ddt&quot;},{&quot;value&quot;:&quot;*null&quot;,&quot;key&quot;:&quot;ns_st_tdt&quot;}]}}]}}" ad-config="{&quot;maxDuration&quot;:30,&quot;slots&quot;:[{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-923351ef554c4d48b15efac9dd875a4c&quot;}],&quot;unitVendorConfig&quot;:{},&quot;units&quot;:{&quot;A&quot;:[{&quot;code&quot;:&quot;ad-923351ef554c4d48b15efac9dd875a4c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;bidFloor&quot;:0.25,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_mw&quot;,&quot;siteId&quot;:&quot;812712&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390760,&quot;zoneId&quot;:2180026,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_mw&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_desktop&quot;}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b5fbd6c0066&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313810&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736898,&quot;video&quot;:{}}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;B&quot;:[{&quot;code&quot;:&quot;ad-923351ef554c4d48b15efac9dd875a4c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;bidFloor&quot;:0.25,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;812711&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180000,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b60262d00bc&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313618&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;C&quot;:[{&quot;code&quot;:&quot;ad-923351ef554c4d48b15efac9dd875a4c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;bidFloor&quot;:0.25,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;812711&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180000,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b60262d00bc&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313618&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;D&quot;:[{&quot;code&quot;:&quot;ad-923351ef554c4d48b15efac9dd875a4c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349290,&quot;bidFloor&quot;:0.25,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;812711&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180000,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;},&quot;floor&quot;:0.25}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.25,&quot;invCode&quot;:&quot;bringmethenews.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;bringmethenews.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407978&quot;,&quot;kadfloor&quot;:&quot;0.25&quot;,&quot;pmzoneid&quot;:&quot;bringmethenews.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;,&quot;price_floor&quot;:0.25}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;TheMaven_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a969d6501787859e95f5b60262d00bc&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313618&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.25,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}]}}" library-id="thS7HM1M" video-id="LVoukQxg" vpaid autoplay autoplaymuted autoplayadsmuted floating dismiss-after-timeout="0" is-playlist></phoenix-video></div></phoenix-video-float></figure></div></div></div></section><section class="m-flex-grid m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTU0MzE4NTMzMzA2NjIzMzEy/section_header_art_small_nextup.svg" alt="Next Up"></h2></div></div><phoenix-hub class="m-card-group--container"><section class="m-card-group mm-card-group--tile-grid"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:12,&quot;widgetName&quot;:&quot;tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue" title="St. Paul Police: Gas station employee shot on Grand Avenue" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTY3MDYyMDQyMzE4/image.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">St. Paul Police: Gas station employee shot on Grand Avenue</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Police believe a confrontation led to the shooting.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-weather/is-death-valley-about-to-break-the-all-time-september-temperature-record" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-weather/is-death-valley-about-to-break-the-all-time-september-temperature-record','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-weather/is-death-valley-about-to-break-the-all-time-september-temperature-record" title="Is Death Valley about to break the all-time September temperature record?" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDQ5NTM1NjU1MDkzNzAz/3915051331_042abcc5b1_o.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Death Valley"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-weather" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Weather</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-weather/is-death-valley-about-to-break-the-all-time-september-temperature-record"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Is Death Valley about to break the all-time September temperature record?</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">How long until a place like Death Valley truly is the valley of death?</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone" title="Fleeing Old Navy shoplifting suspect goes wrong way on Hwy. 10, carjacks someone" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDQ4Mzg3MDE5Nzc3NDc5/screen-shot-2022-09-02-at-71303-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-09-02 at 7.13.03 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/fleeing-old-navy-shoplifting-suspect-goes-wrong-way-on-hwy-10-carjacks-someone"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fleeing Old Navy shoplifting suspect goes wrong way on Hwy. 10</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Two people were arrested.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/rice-county-warns-of-disturbing-trend-after-rash-of-motorcycle-crashes" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/rice-county-warns-of-disturbing-trend-after-rash-of-motorcycle-crashes','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/rice-county-warns-of-disturbing-trend-after-rash-of-motorcycle-crashes" title="Rice County warns of 'disturbing trend' after rash of motorcycle crashes" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDQ3OTkxMzQ1OTE1NTk4/harley-davidson-gbe6148579_1280.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="harley-davidson-gbe6148579_1280"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/rice-county-warns-of-disturbing-trend-after-rash-of-motorcycle-crashes"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Rice County warns of 'disturbing trend' after rash of motorcycle crashes</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The county has seen the same number of serious-injury crashes so far this year as in all of 2021.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/charges-man-accused-of-kidnapping-drove-124mph-while-fleeing-cannon-falls-police" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/charges-man-accused-of-kidnapping-drove-124mph-while-fleeing-cannon-falls-police','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/charges-man-accused-of-kidnapping-drove-124mph-while-fleeing-cannon-falls-police" title="Charges: Man accused of kidnapping drove 124mph while fleeing Cannon Falls police" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczNjgwODM5MTE5MzQ5NjY5/cruiser-2946429_1920.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="police lights"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/charges-man-accused-of-kidnapping-drove-124mph-while-fleeing-cannon-falls-police"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Charges: Man accused of kidnapping drove 124mph while fleeing police</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">A man is accused of kidnapping a woman after she got into his vehicle in downtown Minneapolis</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/gallery-p-j-flecks-vacation-home-on-lake-minnetonka-hits-the-market-for-2-5m" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/gallery-p-j-flecks-vacation-home-on-lake-minnetonka-hits-the-market-for-2-5m','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/gallery-p-j-flecks-vacation-home-on-lake-minnetonka-hits-the-market-for-2-5m" title="Gallery: P.J. Fleck's vacation home on Lake Minnetonka hits the market for $2.5M" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxOTYzMjI4NTU1NzE2MzAy/image.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxOTYzMjI4NTU1NzE2MzAy/image.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxOTYzMjI4NTU1NzE2MzAy/image.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxOTYzMjI4NTU1NzE2MzAy/image.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxOTYzMjI4NTU1NzE2MzAy/image.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxOTYzMjI4NTU1NzE2MzAy/image.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxOTYzMjI4NTU1NzE2MzAy/image.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxOTYzMjI4NTU1NzE2MzAy/image.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxOTYzMjI4NTU1NzE2MzAy/image.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxOTYzMjI4NTU1NzE2MzAy/image.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxOTYzMjI4NTU1NzE2MzAy/image.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxOTYzMjI4NTU1NzE2MzAy/image.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxOTYzMjI4NTU1NzE2MzAy/image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/minnesota-property" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Property</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/gallery-p-j-flecks-vacation-home-on-lake-minnetonka-hits-the-market-for-2-5m"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Gallery: P.J. Fleck's Lake Minnetonka vacation home hits market for $2.5M</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The home overlooks Crooks Bay.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/witness-in-chauvin-trial-charged-with-assault-of-girlfriend-outside-state-fair" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/witness-in-chauvin-trial-charged-with-assault-of-girlfriend-outside-state-fair','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/witness-in-chauvin-trial-charged-with-assault-of-girlfriend-outside-state-fair" title="Witness in Chauvin trial charged with assault of ex-girlfriend outside State Fair" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDMzMTUzNTc2MDg0OTM1/donaldwilliamsmug.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="DonaldWilliamsMug"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/witness-in-chauvin-trial-charged-with-assault-of-girlfriend-outside-state-fair"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Chauvin trial witness charged with assault of ex-girlfriend outside State Fair</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Donald Williams was one of the witnesses to George Floyd's murder.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/whats-inside-scott-jensens-education-plan" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/whats-inside-scott-jensens-education-plan','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/whats-inside-scott-jensens-education-plan" title="What's inside Scott Jensen's education plan?" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDI4NTMxMzg1OTY4MzM0/screen-shot-2022-09-01-at-104005-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-09-01 at 10.40.05 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/whats-inside-scott-jensens-education-plan"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What's inside Scott Jensen's education plan?</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Scott Jensen unveiled his 10-point education plan Tuesday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/robbinsdale-area-schools-teacher-charged-with-past-sexual-abuse-of-two-boys" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/robbinsdale-area-schools-teacher-charged-with-past-sexual-abuse-of-two-boys','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="8"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/robbinsdale-area-schools-teacher-charged-with-past-sexual-abuse-of-two-boys" title="Robbinsdale Area Schools teacher charged with past sexual abuse of two boys" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDMxODM1Mjg5NTYwNzgy/screen-shot-2022-09-01-at-20415-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-09-01 at 2.04.15 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/robbinsdale-area-schools-teacher-charged-with-past-sexual-abuse-of-two-boys"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Twin Cities teacher charged with past sexual abuse of two boys</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The youngest victim was 10-years-old when the alleged abuse began.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/after-exiting-the-current-mary-lucia-starts-as-columnist-for-dispatch" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/after-exiting-the-current-mary-lucia-starts-as-columnist-for-dispatch','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="9"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/after-exiting-the-current-mary-lucia-starts-as-columnist-for-dispatch" title="After exiting The Current, Mary Lucia starts as columnist for DISPATCH" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDMxMzk1MzIzODQ4Mzk4/screen-shot-2022-09-01-at-13759-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2022-09-01 at 1.37.59 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/music" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN Music and Radio</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/after-exiting-the-current-mary-lucia-starts-as-columnist-for-dispatch"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">After exiting The Current, Mary Lucia starts as columnist for DISPATCH</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The beloved radio host has a new column.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-lifestyle/tickets-will-be-3-at-dozens-of-minnesota-theaters-on-saturday" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-lifestyle/tickets-will-be-3-at-dozens-of-minnesota-theaters-on-saturday','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="10"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-lifestyle/tickets-will-be-3-at-dozens-of-minnesota-theaters-on-saturday" title="Tickets will be $3 at dozens of Minnesota theaters on Saturday" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4ODEzMjYyNDkyNjA3OTk5/movie-theater.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="movie theater"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-lifestyle/tv-movies" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">TV, Movies and The Arts</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-lifestyle/tickets-will-be-3-at-dozens-of-minnesota-theaters-on-saturday"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Tickets will be $3 at dozens of MN theaters on Saturday</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Discounted tickets are available at select Regal, AMC and other theaters on Saturday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/afton-apple-orchard-installs-two-new-solar-arrays-with-all-energy-solar" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/afton-apple-orchard-installs-two-new-solar-arrays-with-all-energy-solar','tempestn_tile-grid_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="11"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/afton-apple-orchard-installs-two-new-solar-arrays-with-all-energy-solar" title="Afton Apple Orchard installs two new solar arrays with All Energy Solar" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.webp 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.webp 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.jpg 320w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.jpg 640w, https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyMDA2ODc0NTUwMjQ5MTY2/apple-orchard.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Apple Orchard"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Sponsored Story</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/afton-apple-orchard-installs-two-new-solar-arrays-with-all-energy-solar"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Afton Apple Orchard installs two new solar arrays with All Energy Solar</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">New solar installation brings locally sourced energy to an agricultural gem</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://bringmethenews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTAzNDc2NTI1NTA4Mjk5/section_header_art_small_related.svg" alt="Related"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/catholic-charities-adds-fence-to-st-paul-campus-amid-safety-concerns" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/catholic-charities-adds-fence-to-st-paul-campus-amid-safety-concerns','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/catholic-charities-adds-fence-to-st-paul-campus-amid-safety-concerns" title="Catholic Charities adds fence to St. Paul campus amid safety concerns" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxODg4MTEzODcyNjc2NTE1/unnamed.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxODg4MTEzODcyNjc2NTE1/unnamed.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxODg4MTEzODcyNjc2NTE1/unnamed.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxODg4MTEzODcyNjc2NTE1/unnamed.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxODg4MTEzODcyNjc2NTE1/unnamed.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxODg4MTEzODcyNjc2NTE1/unnamed.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxODg4MTEzODcyNjc2NTE1/unnamed.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="unnamed"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/catholic-charities-adds-fence-to-st-paul-campus-amid-safety-concerns"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Catholic Charities adds fence to St. Paul campus amid safety concerns</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The two-building campus serves approximately 1,000 people every day.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/st-paul-police-arrive-to-disturbing-scene-find-woman-dead-in-home" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/st-paul-police-arrive-to-disturbing-scene-find-woman-dead-in-home','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/st-paul-police-arrive-to-disturbing-scene-find-woman-dead-in-home" title="St. Paul police arrive to 'disturbing scene,' find woman dead in home" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MTg5MDM0NjA2MjA4MzQ1/st-paul-police-cook-ave-homicide---twitter---nov-10-2021.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MTg5MDM0NjA2MjA4MzQ1/st-paul-police-cook-ave-homicide---twitter---nov-10-2021.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MTg5MDM0NjA2MjA4MzQ1/st-paul-police-cook-ave-homicide---twitter---nov-10-2021.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MTg5MDM0NjA2MjA4MzQ1/st-paul-police-cook-ave-homicide---twitter---nov-10-2021.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MTg5MDM0NjA2MjA4MzQ1/st-paul-police-cook-ave-homicide---twitter---nov-10-2021.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MTg5MDM0NjA2MjA4MzQ1/st-paul-police-cook-ave-homicide---twitter---nov-10-2021.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1MTg5MDM0NjA2MjA4MzQ1/st-paul-police-cook-ave-homicide---twitter---nov-10-2021.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="st paul police cook ave homicide - twitter - nov. 10 2021"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/st-paul-police-arrive-to-disturbing-scene-find-woman-dead-in-home"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">St. Paul police arrive to 'disturbing scene,' find woman dead in home</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">An adult male was arrested in connection with her death.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/man-fatally-shot-at-gas-station-in-brooklyn-center" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/man-fatally-shot-at-gas-station-in-brooklyn-center','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/man-fatally-shot-at-gas-station-in-brooklyn-center" title="Man fatally shot at gas station in Brooklyn Center" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MjMyNDQ4NDg0MTkwMDM3/screen-shot-2021-09-30-at-71545-am.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MjMyNDQ4NDg0MTkwMDM3/screen-shot-2021-09-30-at-71545-am.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MjMyNDQ4NDg0MTkwMDM3/screen-shot-2021-09-30-at-71545-am.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MjMyNDQ4NDg0MTkwMDM3/screen-shot-2021-09-30-at-71545-am.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MjMyNDQ4NDg0MTkwMDM3/screen-shot-2021-09-30-at-71545-am.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MjMyNDQ4NDg0MTkwMDM3/screen-shot-2021-09-30-at-71545-am.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg0MjMyNDQ4NDg0MTkwMDM3/screen-shot-2021-09-30-at-71545-am.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2021-09-30 at 7.15.45 AM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/man-fatally-shot-at-gas-station-in-brooklyn-center"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Man fatally shot at gas station in Brooklyn Center</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Police do not believe the shooting was random.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-4dddd36f91fc43ab99c69e9c295f2ea0","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-4dddd36f91fc43ab99c69e9c295f2ea0","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b02e7ed872154cccbb313ecf01ed3c4d","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-b02e7ed872154cccbb313ecf01ed3c4d","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-017d2b4cc5144a2f800147efe26f4515","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-017d2b4cc5144a2f800147efe26f4515","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/man-in-his-20s-fatally-shot-in-st-paul-home" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/man-in-his-20s-fatally-shot-in-st-paul-home','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/man-in-his-20s-fatally-shot-in-st-paul-home" title="Man in his 20s fatally shot in St. Paul home" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3MTMyMTUyNzA0NDExMTIx/st-paul-homicide.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3MTMyMTUyNzA0NDExMTIx/st-paul-homicide.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3MTMyMTUyNzA0NDExMTIx/st-paul-homicide.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3MTMyMTUyNzA0NDExMTIx/st-paul-homicide.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3MTMyMTUyNzA0NDExMTIx/st-paul-homicide.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3MTMyMTUyNzA0NDExMTIx/st-paul-homicide.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg3MTMyMTUyNzA0NDExMTIx/st-paul-homicide.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="st. paul homicide"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/man-in-his-20s-fatally-shot-in-st-paul-home"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Man in his 20s fatally shot in St. Paul home</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">This marks the sixth homicide in St. Paul this year.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/shooting-in-highland-park-area-of-st-paul-injures-3" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/shooting-in-highland-park-area-of-st-paul-injures-3','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/shooting-in-highland-park-area-of-st-paul-injures-3" title="Shooting near Highland Park area of St. Paul injures 3" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxNjE0MTU0NTQ3NzMzNzYy/flickr---crime-scene-tape-do-not-crozz.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxNjE0MTU0NTQ3NzMzNzYy/flickr---crime-scene-tape-do-not-crozz.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxNjE0MTU0NTQ3NzMzNzYy/flickr---crime-scene-tape-do-not-crozz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxNjE0MTU0NTQ3NzMzNzYy/flickr---crime-scene-tape-do-not-crozz.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxNjE0MTU0NTQ3NzMzNzYy/flickr---crime-scene-tape-do-not-crozz.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxNjE0MTU0NTQ3NzMzNzYy/flickr---crime-scene-tape-do-not-crozz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxNjE0MTU0NTQ3NzMzNzYy/flickr---crime-scene-tape-do-not-crozz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="FLickr - crime scene tape do not crozz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/shooting-in-highland-park-area-of-st-paul-injures-3"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Shooting near Highland Park area of St. Paul injures 3</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">No arrests have been announced in connection to the shooting.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/a-dozen-shots-fired-at-st-paul-home-overnight" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/a-dozen-shots-fired-at-st-paul-home-overnight','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/a-dozen-shots-fired-at-st-paul-home-overnight" title="A dozen shots fired at St. Paul home overnight" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3NTk3NDg4MjUxNzQxNDM5/police-lights-squad-car.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3NTk3NDg4MjUxNzQxNDM5/police-lights-squad-car.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3NTk3NDg4MjUxNzQxNDM5/police-lights-squad-car.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3NTk3NDg4MjUxNzQxNDM5/police-lights-squad-car.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3NTk3NDg4MjUxNzQxNDM5/police-lights-squad-car.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3NTk3NDg4MjUxNzQxNDM5/police-lights-squad-car.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg3NTk3NDg4MjUxNzQxNDM5/police-lights-squad-car.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="police lights squad car"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/a-dozen-shots-fired-at-st-paul-home-overnight"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A dozen shots fired at St. Paul home overnight</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">The blaze of gunfire happened around 2 a.m. Tuesday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/2-dogs-stolen-from-st-paul-dog-daycare" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/2-dogs-stolen-from-st-paul-dog-daycare','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/2-dogs-stolen-from-st-paul-dog-daycare" title="Police: 2 dogs stolen from St. Paul dog daycare" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwODk1MjIxNTg2Nzk4MTY1/dogsmissingstpaul.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwODk1MjIxNTg2Nzk4MTY1/dogsmissingstpaul.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwODk1MjIxNTg2Nzk4MTY1/dogsmissingstpaul.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwODk1MjIxNTg2Nzk4MTY1/dogsmissingstpaul.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwODk1MjIxNTg2Nzk4MTY1/dogsmissingstpaul.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwODk1MjIxNTg2Nzk4MTY1/dogsmissingstpaul.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwODk1MjIxNTg2Nzk4MTY1/dogsmissingstpaul.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Cooper and Gunny"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/2-dogs-stolen-from-st-paul-dog-daycare"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Police: 2 dogs stolen from St. Paul dog daycare</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Cooper and Gunny are missing.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/minnesota-news/woman-in-critical-condition-after-being-shot-in-the-head-in-st-paul" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/minnesota-news/woman-in-critical-condition-after-being-shot-in-the-head-in-st-paul','tempestn_tile-hub_bringmethenews_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/minnesota-news/woman-in-critical-condition-after-being-shot-in-the-head-in-st-paul" title="Woman in critical condition after being shot in the head in St. Paul" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyNTQ4NTk1NTQ5OTM5MzY4/flickr---police-lights-squad-siren---edward-kimmel.webp 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyNTQ4NTk1NTQ5OTM5MzY4/flickr---police-lights-squad-siren---edward-kimmel.webp 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyNTQ4NTk1NTQ5OTM5MzY4/flickr---police-lights-squad-siren---edward-kimmel.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyNTQ4NTk1NTQ5OTM5MzY4/flickr---police-lights-squad-siren---edward-kimmel.jpg 320w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyNTQ4NTk1NTQ5OTM5MzY4/flickr---police-lights-squad-siren---edward-kimmel.jpg 640w, https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyNTQ4NTk1NTQ5OTM5MzY4/flickr---police-lights-squad-siren---edward-kimmel.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bringmethenews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgyNTQ4NTk1NTQ5OTM5MzY4/flickr---police-lights-squad-siren---edward-kimmel.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Flickr - police lights squad siren - Edward Kimmel"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label-container"><div class="m-card--label"><a href="/minnesota-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MN News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/minnesota-news/woman-in-critical-condition-after-being-shot-in-the-head-in-st-paul"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Woman in critical condition after being shot in the head in St. Paul</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Officers responded to the incident at around 2:45 a.m. Saturday.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--premium mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">DONTCHA KNOW?</h2></div><p class="m-component-header--container m-component-header--dek">You Can Get BMTN Special Offers!</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button is-inverted" href="https://mailchi.mp/bringmethenews/newsletter-subscribe" target="_blank" rel="noopener"><span>Get Our Newsletter</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--linkedin"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="linkedin" href="https://www.linkedin.com/company/bringmn" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_linkedin"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/channel/UC8shf8HKpyoa-MebNkx_Euw" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_youtube"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--flipboard"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="flipboard" href="https://www.flipboard.com/@bringmethenews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_flipboard"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 320w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 640w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 960w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 1280w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 1920w, https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://bringmethenews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTg2ODE1NDEyODI1MDQwNTgz/bmtn_engagement-bar_wood-wall.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/meet-the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Meet the Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise With Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Jobs</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contests" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contests</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2022 Bring Me The News LLC</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ef2485e2cd9b45fcab47db0ce80efbca","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-ef2485e2cd9b45fcab47db0ce80efbca","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ef2485e2cd9b45fcab47db0ce80efbca"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-eea5b6e5f4a24841b6e74fc58c99a9c8","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-eea5b6e5f4a24841b6e74fc58c99a9c8","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-eea5b6e5f4a24841b6e74fc58c99a9c8"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-90fcf280a171480c8345fb90bc919d7b","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-90fcf280a171480c8345fb90bc919d7b","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-90fcf280a171480c8345fb90bc919d7b"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-649b54137056431e9932963903c64137","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-649b54137056431e9932963903c64137","adUnitPath":"/88059007,18700988/bringmethenews.com/minnesota-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-649b54137056431e9932963903c64137"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-09-01-232346-fe543ea-028732"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-09-01-232346-fe543ea-028732"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/videoFloat.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/video.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-09-01-232346-fe543ea-028732"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://bringmethenews.com/minnesota-news/st-paul-police-gas-station-employee-shot-on-grand-avenue","title":"St. Paul Police: Gas station employee shot on Grand Avenue","description":"Police believe a confrontation led to the shooting.","thumbnail":"https://bringmethenews.com/.image/t_share/MTkyMDQ5NTY3MDYyMDQyMzE4/image.jpg","published_time":"2022-09-02T13:47:18Z","author":"Christine Schuster","tags":["St. Paul Crime","Speedway Shots Fired","Minnesota","St. Paul Police Department","St Paul MN","Grand Avenue St Paul"],"section":"MN News"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-01-232346-fe543ea-028732#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-Ms05hT4809L0X"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>